UserEnv error 1085 and SceCli 1202

I hae been receving error on my windows xp clients that state error Userenv 1085 (The Group Policy client-side extension Security failed to execute. Please look for any errors reported earlier by that extension.) and
SceCli 1202 (Security policies were propagated with warning. 0x4b8 : An extended error has occurred.

For best results in resolving this event, log on with a non-administrative account and search http://support.microsoft.com for "Troubleshooting Event 1202's".)

I have 2 win2k3 dc's and currently 13 xp sp2 clients. The userenv log shows the following in debug mode (I have cut out all but the portion that pertains to the error:
Time      Time Diff      Hex      text
12:50:08:681      0.500      13c.9f8      Processing extension Security
12:50:08:681      0.500      13c.9f8      Read Extension's Previous status successfully.
12:50:08:697      0.516      13c.9f8      One list is empty
12:50:08:697      0.516      13c.9f8      Entering for extension Security
12:50:08:697      0.516      13c.9f8      CoCreateInstance succeeded
12:50:08:713      0.532      13c.9f8      ConnectServer returned 0x0
12:50:08:728      0.547      13c.9f8      Successfully logged Extension Session data
12:50:09:400      1.219      13c.9f8      Extension Security returned 0x4b8.
12:50:09:400      1.219      13c.9f8      Extension Security was able to log data. RsopStatus = 0x0, dwRet = 1208, Clearing the dirty bit
12:50:09:400      1.219      13c.9f8      Extension Security ProcessGroupPolicy failed, status 0x4b8.

Any suggestions?

LVL 2
phil435Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
speshalystCommented:
0
JonveeCommented:
Hopefully this MS article will help to explain & resolve your problem>
http://support.microsoft.com/?kbid=837166
0
phil435Author Commented:
Last link fixed my problem! Sorry for the long delay. The kb that fixed it was at http://support.microsoft.com/kb/278316/ 
0
phil435Author Commented:
Thanks dariusq! A link directly to the ms kb is http://support.microsoft.com/kb/278316/ .
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.