Symantec Enterprise Vault - shared mailbox archive access in Outlook

We are using Exchange Server 2007, and have Symantec Enterprise Vault installed as well.  It works great except in the following situation.   In the individual Outlook client profiles for several of our end-users, they are set to also open a shared mailbox (let's call it "SharedBox" for purposes of this discussion).  These users have full access to the "SharedBox" mailbox.  They can see the archived items in there, with the evault image beside them.  When they open the message however, the bar across the top says that the message has been archived and asks the user to click there to retrieve the message.  However, clicking there does nothing.  The message is not retrieved.

I know we can go straight to the vault archives and search that way.  We can also use multiple Outlook client profiles and they can access the archived messages that way.  But what we want to be able to do is to allow them to access those archived messages from within their own mailboxes (ie using their own Outlook client profile and the "SharedBox" mailbox being opened as an additional mailbox within).

We were initially told that the privileges as relate to the Exchange Server itself will automatically apply within Enterprise Vault.  But this does not appear to be the case.

Does anyone know what I need to do so that the end users can access those shared archives from without having to get out of their own mail profiles?

Thank you!


11/17/08:  I found the answer.  In the options screen for users' Outlook client software, I had to check the box: "Allow script in shared folders"
http://seer.entsupport.symantec.com/docs/283723.htm
kathy-bAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kathy-bAuthor Commented:
The solution was to check the option in the Outlook client: "Allow scripts for shared folders"
http://seer.entsupport.symantec.com/docs/283723.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.