[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 908
  • Last Modified:

how configure zoning for VMware to reduce chatter i.e. single zone initators.

Hello,
How configure zoning for VMware to reduce chatter i.e. single zone initiators? VM support is seeing a fair amount of traffic from adjacent initiators and could be partly responsible for a select few VMs (MS 2000 boxes) advertising disk access errors in eventvwr. I tried moving these to local storage and the errors went away. I have other VMs on this SAN and they are fine. Don't know but I do know that we want to isolate the initiator per VM support to reduce chatter.

 
0
minnefornian
Asked:
minnefornian
  • 2
  • 2
1 Solution
 
larstrCommented:
Have you setup your zones according to the iSCSI SAN Configuration Guide?
0
 
minnefornianAuthor Commented:
Tags:   Brocade, Silkworm, 200e, FC 4Gb SAN switch  
0
 
larstrCommented:
Have you tried setting the disk timeout value to 60s (page 102 in the doc I linked above)?

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Disk
TimeOutValue (DWORD) to 60

How many VMs do you have per LUN and how many hosts are connected to each SAN controller? Do you see ongoing high latency values in esxtop?

Lars

esx-esxtop-latency.jpg
0
 
minnefornianAuthor Commented:
it was a setting on the array where AVT (auto vol xfer) was thrashing becaues it would trade ownership with the integrated volume responsibility management built into the Vmkernel. Since the array was not a TRUE active/active, it would make erroneous assumptions that the preferred path was down when it was actually valid and servicing traffic.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now