Page cannot be displayed shows up everytime I go to a website

Hi,

I am having an urgent issue.  This user cannot open IE7 and browse to any websites.  They get the Page Cannot be Displayed error.  I went to cmd and ping www.google.com and I get a reply everytime.  I even tried going to google by IP, but no luck.  I have done an ipconfig /release and /renew...no luck
I have done an ipconfig /flushdns.. did not work.
I have an IP address and the user is even connected to the exchange server in Outlook.  Please let me know what I can do.

Any help will be greatly appreciated.

Thanks
Jscott82305Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnGerhardtCommented:
Is there anything like a proxy server between the user and then internet?
0
Jscott82305Author Commented:
No there is not, however, when I open a new window and go to google at the bottom left where it usually says it is loading, I see an IP address of 10.0.0.200 or something.  This has never happened before...
0
JohnGerhardtCommented:
Have a look in Internet Explorer Settings...
http://support.microsoft.com/kb/135982
and remove any entries...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

silemoneCommented:
so your network is up, but your internet is down...see if you can log into your router...it maybe have gone bad if not...if your web was working before, then either cat5 cable or router going bad...
0
JohnGerhardtCommented:
Sorry that is Internet Explorer PROXY Settings..
0
silemoneCommented:
otherwise has anyone made any major changes, restored to a backup...i.e. something that could have reset or cause changes to the settings?
0
Jscott82305Author Commented:
The internet is working just fine on our network.  It is only one laptop this is happening on.  also, I tried it using a wireless connection and it still gave me the problem.  Could it be something with the host file?
0
Jscott82305Author Commented:
No changes have been made it is very strange!
0
silemoneCommented:
try msconfig and enable all services....restart and see if the problem persist...
0
JohnGerhardtCommented:
Can you get something like firefox on the machine and then see if that works.. If it does then we are sure that is a config with interent explorer and if not then it is a machine problem...
0
Jscott82305Author Commented:
JohnGerhardt:

Thank you!! The link you sent me, even though it was mistake, it lead me in the right direction,  I went to check the Internet Options to verify that the IE was not set to go through Proxy and wouldn't you know the box was checked for it.  i unchecked and restarted IE, tested google and worked like a charm!
0
JohnGerhardtCommented:
Great.>!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.