Delay Server Start

This is a do-over.  Previous answer worked on WS, but not server.

How do I delay the start of a member server (or 1 service)?  HP DL320 G5 installed with Smart Start 8.1.  Previous solution did not work on the server, but I used it on workstations.  Specifically, we need to delay the start of the server approximately 5 minutes after powered on.  This allows the application server to fully boot before the member server "services" start looking for it.  If the member server starts after the application server is up, the service fails.  Actually we are only trying to delayt the start of one service on the member server.
LVL 6
wwakefieldAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dathhoCommented:

Add the following registry key to the Parameters for YourServiceName.  This is in seconds. 120 is kinda long. YMMV
HKEY_LOCAL_MACHINE\\System\CurrentControlSet\Services\YourServiceName\Parameters BootPause 120
0
oBdACommented:
"BootPause" is only valid for Exchange, not for any service.

Simply install the recovery console as boot option (run winnt32.exe /cmdcons); then change the default timeout of 30 seconds in boot.ini to 300 or whatever you need.
Another option is to simply duplicate the line under [operating systems], and change the timeout. As long as there is more than one option under [operating systems], Windows will wait for the specified time before starting the default OS.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wwakefieldAuthor Commented:
Duplicated teh OS line and changed the delay to 600 seconds.  Changing the delay alone does not work.  Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.