• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1366
  • Last Modified:

My hard drive doesn't work at SATA II (SATA-300) in Windows Vista

Hi,

I Have a Thinkpad T400 which equipped with a Seagate ST9250827AS hard drive. I don't know the exact make and model of the mobo. From PC Wizard 2008 I can see the NorthBridge is "Intel GM45/47", SouthBridge is "ICH9M-E LPC Interface Controller".

It runs Windows Vista Biz 32bit.

My question is:
In PC Wizard 2008, as you know, I can see these information of my hard drive. Under the section "Informations Hard Disk ST9250827AS", I noticed that the item "SATA version" is 1.0 - (SATA - 150).

So, does it mean that my laotop doesn't support SATA-300. If doesn't, how do I enable the SATA-300 mode?

Thanks for any help!

INFORMATION FROM PC Wizard 2008
====================================================
General Information :       
Disk Controller :      Intel Corporation Intel Corporation
Disk Controller :      Intel Corporation 82801IB/IR/IH (ICH9 Family) Mobile SATA AHCI Controller

Drive Controller Features #1 :       
Mode :      IDE
AHCI :      No

Drive Controller Features #2 :       
Mode :      SATA
AHCI :      Yes
IDE Legacy :      Yes
NCQ :      Yes
Port Multiplier :      No
IO Ports :      2 available on  4
Version :      1.20
 
Port #0 :      ATA Device detected  -  (Generation 1)
Port #1 :      ATAPI Device detected  -  (Generation 1)

 General Information :       
SMART :      Version 1.1

 Informations Hard Disk ST9250827AS :       
Model :      ST9250827AS
Serial Number :      5RG4ZF4B
Revision (Firmware) :      3.CMF
Serial ATA :      Yes
Serial ATA version :      1.0  -  (SATA-150)
Support :      ATA8-ACS
Size :      250 GB
Cache :      8 192 KB
ECC Size :      4
Multiple Sector :      16
IORDY :      Yes
LBA Mode :      Yes
DMA Mode :      Yes
NCQ Mode :      Yes
SCT Mode :      Yes
DCO Mode :      Yes
NV Cache :      No
TCQ Mode :      No
CFA Power Mode :      No
SETMAX :      Yes   -   Disabled
Multiword DMA Mode :      2
PIO Mode :      PIO 4
UDMA Mode max. :      5 (ATA-100)
UDMA Mode Enabled :      5 (ATA-100)
====================================================

0
oscar_1470
Asked:
oscar_1470
1 Solution
 
aleghartCommented:
http://www.seagate.com/staticfiles/support/disc/manuals/notebook/momentus/5400.4/SATA/100468842a.pdf

See page 25 (or the label on the drive plate).  Did you move the jumper to allow 3.0Gbps, or is it still set at 1.5Gbps from the factory?
sata-jumpers.jpg
0
 
oscar_1470Author Commented:
Great! thanks for your solution. It works!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now