[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 309
  • Last Modified:

Entourage 2008 stopped connecting to Exchange 2007

Hello,

    We have users connecting to Exchange 2007 using Entourage 2008 and 2004. Yesterday morning all Entourage users stopped being able to connect to Exchange with the exception of Public Folders.

    I have setup the autodiscover dns entry which is cnamed to our OWA address.

    Anyone having any issues like this?

Thanks
0
Skippy8
Asked:
Skippy8
  • 2
1 Solution
 
Skippy8Author Commented:
More information here...

When I view the progress window, Entourage shows "Searching Directory" and never gets past this. I am able to view the public folders though.

0
 
Skippy8Author Commented:
After extensive searching, i finally found the solution. For some unknown reason, after working for weeks, the Exchange virtual directory in IIS stopped working for Entourage users. I removed the virtual directory and re-created it and was able to connect with Entourage. I used the Exchange Shell to get-owavirtualdirectory to list the existing virtual directories. The I ran remove-OwaVirtualDirectory to remove the Exchange virtual directory, and then ran new-virtualdirectory to create the new one.

remove-owavirtualdirectory "Exchange (Default Web Site)"

new-owavirtualdirectory -owaversion "Exchange2003or2000" -virtualdirectorytype Mailboxes -Name "exchange"
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now