• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1815
  • Last Modified:

USB modem installation problem

Hi!

Facing a problem with both my mobile phones, Motorola V3 and Nokia N70, trying to install them as USB modems for mobile work.

The installation of both of them will end up to  error messages:

Cannot Install this hardware.
There was a problem installing this hardware:
Motorola USB Modem  (as well Nokia N70 USB modem)
An error occurred during the installation of this hardware.
Fatal Error during installation.

I have them installed OK on some other laptops, but not succeeding at all on this particular WinXPPro SP3.

First I did remove all USB entries on the Device Manager and restart, then I did the sfc /scannow, but no dice.
Then I did a repair install with WinXPPro SP1 CD and updated the system into SP3, but still no changed final result.

Any more hints to solve this problem?

Thanks in advance.

Best regards,

Pete V.
0
PeteVfi
Asked:
PeteVfi
1 Solution
 
PeteVfiAuthor Commented:
Hi!

OK, this was a re-written question due to partial point assignment unknown procedure, but will now be closed as the case got cleared.


Best regards,

Pete V.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now