• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1006
  • Last Modified:

RDP Fails to Connect

When I try to Remote Desktop inside of our LAN to a particular desktop, it does not connect.  Produces no error.  Click on Connect, and it just leaves you at the RDP  prompt.  If I connect to other RDP hosts, no problem.  The problematic target host has TS running as well as any other services that starts with "Remote ...".  Plug a working RDP host into the same jack, no problem.  Firewall is not turned on.  I can not see a difference between it and any other PC, except that it is a Dell.  It is running from the same corporate install of XP Prof as other models in our environment though.  I can RDP FROM this problem host to another workstation without any problem, although I don't think that lends to helping with this situation.

Any clue as to what else can be causing this?
0
JeffAlan66
Asked:
JeffAlan66
1 Solution
 
tigin44Commented:
check the network adapter configuration of the clients that are connecting and not connecting
0
 
_savageCommented:
Check and make sure the port is 3389
http://support.microsoft.com/kb/187623
0
 
JeffAlan66Author Commented:
The port is correct.  I checked.

The adapter is Intel ProSET version 1.3.3.46.0.  I looked at the properties of the NIC as well as the connection settings.  Are are the same between working and non-working hosts.  The connection properties simply include TCP/IP set to all DHCP, File Sharing, and Windows Client.  Real simple setup.

Jeff
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
JeffAlan66Author Commented:
By the way, here is my RDP file in case it would help.  It works for other hosts that I connect to, so I doubt it is relavant, but here it is ...

screen mode id:i:1
desktopwidth:i:1024
desktopheight:i:768
session bpp:i:8
winposstr:s:0,1,26,0,876,864
full address:s:FB-112-10
compression:i:1
keyboardhook:i:1
audiomode:i:2
redirectprinters:i:1
redirectcomports:i:0
redirectsmartcards:i:1
redirectclipboard:i:1
redirectposdevices:i:0
drivestoredirect:s:
displayconnectionbar:i:1
autoreconnection enabled:i:1
authentication level:i:0
prompt for credentials:i:0
negotiate security layer:i:1
remoteapplicationmode:i:0
alternate shell:s:
shell working directory:s:
disable wallpaper:i:1
disable full window drag:i:1
allow desktop composition:i:0
allow font smoothing:i:0
disable menu anims:i:1
disable themes:i:1
disable cursor setting:i:0
bitmapcachepersistenable:i:1
gatewayhostname:s:
gatewayusagemethod:i:0
gatewaycredentialssource:i:4
gatewayprofileusagemethod:i:0
promptcredentialonce:i:1
username:s:AdminIT
0
 
_savageCommented:
I have experienced it before where the Windows Firewall is turned off, but if the app I am tryin gto use is not in the exception list, then it will still be blocked; doubt this is the issue, but it is the only other thing I could think of off the top of my head.
0
 
JeffAlan66Author Commented:
I checked.  It was already marked as an exception.  Now I am investigating the following lead that I just found elsewhere.  If this doesn't work, I'll be back...

http://software.intel.com/en-us/forums/manageability-software-development/topic/57256
0
 
JeffAlan66Author Commented:
The link to my last post leads to the solution. It was the video driver with that make / model of Optiplex 755.  The PRO is what is needed, even though it by default came from Dell using the other driver.
0
 
LSevenCommented:
I also experienced this issue and reinstalling the video card drivers worked.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now