Email Bouncing Back

Hello All.
I am receiving a email bounce back error after deleting a Dist List and re-creating it to a email account. The email has the same name and SMTP address as the old Dist List.  I can send email from the new account but when I reply back I receive this bounce back error.  Your message did not reach some or all of the intended recipients.

      Subject:      
      Sent:      11/15/2008 10:53 AM

The following recipient(s) cannot be reached:

                  The e-mail address could not be found.  Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address.  Check the address and try again.


Any ideas how to fix this issue?
Hello All.
I am receiving a email bounce back error after deleting a Dist List and re-creating to a email account. The email has the same name and SMTP address as the old Dist List.

Here is the error.
siozzaAsked:
Who is Participating?
 
ashwynrConnect With a Mentor Commented:
Siozza,

If you think that your query has been answered then you could close this question and assign points.

Cheers!

#wyn
0
 
jjardineCommented:
So you can create a new email to this user, but if you reply to their email it bounces back?
0
 
ashwynrCommented:
* This seems to be an issue with improper replication of email address or may be something wrong in the properties of the new AD Mail-Enabled user account created.
* Check if you could find any AD object inside ADUC with that email address. If you find that DL then means you haven't deleted it.
* If you find that new account which was created then ensure that the email address inside the 'Email Address', 'General' and "Exchange General" tab are the same. If not then that's where the issue lies.
* You could also try to move the mailbox to another store and check to see if that works well.
* Try sending an email to that particular email address by EXPLICITLY typing the address and not by resolving its name from the GAL.
* Check and see if its the same case with internal as well as external emails.

Let us know if this does not help. Update us with you findings to troubleshoot further in case this does not help.

#wyn
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
siozzaAuthor Commented:
Sorry I wasn't to clear. I receive the error when I send a new email and reply.
0
 
siozzaAuthor Commented:
The email address is correct and the object is in AD. I receive the same using my hotmail account.
0
 
ashwynrCommented:
* in case if you've created the new AD account with the same email address just after deleting the DL then you must give it a while for the GAL replication to take effect.
* Try to search for the new account in the GAL and check it's properties to find out whether the email address present is what you've assigned it.
* Try forcing a Recipient Policy update

http://searchexchange.techtarget.com/news/article/0,289142,sid43_gci1119799,00.html#

#wyn
0
 
siozzaAuthor Commented:
Thanks for the help, I figured it out. I had to manually enter the email address under properties and then general tab .
0
 
ashwynrCommented:
Nice to know that.

#wyn
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.