Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 400
  • Last Modified:

exchnage 2007 uninstall

i am coming in after a failed install to try and salvage. I am trying to uninstall exchnage and I am getting this erro when tryin to uninstall client access?

Error: active directory operation failed on diobr-server.diobr.local this erro coul dhave been caused by user interupt or by the active directory server beeiung unaavailable please retry at a later time additional information active directory response teh operation was aborted because teh client side timeout was exceeded

th eoperation was aborted because teh client side timeout limit was exceeded

elapsed time 00:06:16

what shoudo I do form here thank you
0
zenworksb
Asked:
zenworksb
  • 10
  • 7
1 Solution
 
abdulzisCommented:
Could you please copy and paste the words from the setup wizard or the ExchangeSetupLogs? What you've pasted does not make sense and makes it very difficult to search for.
0
 
zenworksbAuthor Commented:
here is a creen print of the error
exchange.doc
0
 
zenworksbAuthor Commented:
i am trying to uninstall teh client access role I am tryting to uninstall exchnage completely but doing it piece by piece
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Exchange_GeekCommented:
First and the most important question - how many windows 2000 DC /  GC do you have ???

0
 
zenworksbAuthor Commented:
i have 0 2000 dc /gc I have one server that is a 2008 server and it is the gc dc
0
 
Exchange_GeekCommented:
So, basically your only DC - GC is Windows 2008 box ?? Could you paste the Exchange setup logs just as you uploaded the screen shot.

thanks.

When was the last time the DC/GC was rebooted ??
0
 
zenworksbAuthor Commented:
i am not sure I have come in after a failed install by a engineer he tried uninstalling exchange then tried to remove teh server from teh domain and then forced remove. I have come in and added the server to the domain and trying to uninstall the exchange so that the project can ove forward. There also was a dns zone deleted for the domain so ad was not working I added this back and they are working again. where do I get the exchnage setup logs I am new to 07 thanks so much
0
 
Exchange_GeekCommented:
"             i am not sure I have come in after a failed install by a engineer he tried uninstalling exchange then tried to remove teh server from teh domain and then forced remove. I have come in and added the server to the domain and trying to uninstall the exchange so that the project can ove forward. There also was a dns zone deleted for the domain so ad was not working I added this back and they are working again. where do I get the exchnage setup logs I am new to 07 thanks so much"

Jesus christ - AD, DNs, Exchange all messed up.

Logs would be located under C:\ExchangeSetupLogs folder.
0
 
zenworksbAuthor Commented:
let me know if this is the file you needed thank you so much
ExchangeSetup.log
0
 
Exchange_GeekCommented:
"[11/15/2008 1:46:21 PM] [1] [ERROR] Unexpected Error
[11/15/2008 1:46:21 PM] [1] [ERROR] Exchange is unable to check the public folder replicas for "DIOBR-MAIL\Second Storage Group\Public Folder Database". Verify the Microsoft Information Store service is running on diobr-mail.diobr.local, and that the database is properly mounted.
[11/15/2008 1:46:21 PM] [1] [ERROR] MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227)
Diagnostic context:
    ......
    Lid: 10648   dwParam: 0x6D9      Msg: EEInfo: Generating component: 2
    Lid: 14744   dwParam: 0x6D9      Msg: EEInfo: Status: 1753
    Lid: 9624    dwParam: 0x6D9      Msg: EEInfo: Detection location: 501
    Lid: 13720   dwParam: 0x6D9      Msg: EEInfo: Flags: 0
    Lid: 11672   dwParam: 0x6D9      Msg: EEInfo: NumberOfParameters: 4
    Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[0]: Unicode string: ncacn_ip_tcp
    Lid: 8856    dwParam: 0x6D9      Msg: EEInfo: prm[1]: Unicode string: diobr-mail.diobr.local
    Lid: 12952   dwParam: 0x6D9      Msg: EEInfo: prm[2]: Long val: -1988875570
    Lid: 12952   dwParam: 0x6D9      Msg: EEInfo: prm[3]: Long val: 382312662
    Lid: 24060   StoreEc: 0x80040115
    Lid: 23746  
    Lid: 31938   StoreEc: 0x80040115
    Lid: 19650  
    Lid: 27842   StoreEc: 0x80040115
    Lid: 20866  
    Lid: 29058   StoreEc: 0x80040115
[11/15/2008 1:46:21 PM] [1] Ending processing.
[11/15/2008 1:46:21 PM] [1] [ERROR] Uninstall cannot continue. Database 'Public Folder Database': Exchange is unable to check the public folder replicas for "DIOBR-MAIL\Second Storage Group\Public Folder Database". Verify the Microsoft Information Store service is running on diobr-mail.diobr.local, and that the database is properly mounted."

So, what i would try to check in this case- try to uninstall one last time and check if it works, since there seems to be some RPC error communication between your server and DC.

Second, check the IS Service and PF Stores are in mounted state.
0
 
zenworksbAuthor Commented:
i am not home now but will check later thanks so much man hopefullythis wokrs
0
 
Exchange_GeekCommented:
if it does - great.
if it doesn't please post your failures again, will need to check out new avenues for uninstalling that box.
0
 
zenworksbAuthor Commented:
i was able to start most exchange services but when i try and start the information store it takes forevere and it fails out ?

0
 
Exchange_GeekCommented:
Search for .edb and .log files within mdbdata folder - cut and paste them else where, and try to start IS service.

(Ideally, these would be within first storage group, second storage group under mailbox folder).
0
 
zenworksbAuthor Commented:
i am not able to locate the mdbdata folder? I looked in program files and there is now exchange folder?
0
 
zenworksbAuthor Commented:
and exchange system attendant is tsuck in starting mode? I am running to church but will be beack shortly thank you so much for your help really woudl liek to get this uninstalled and installed today thank you
0
 
zenworksbAuthor Commented:
ok I rebooted the server and got that starting process to stop. I still can not start the information store any help. I tried the unattended uninstall and it is failing on public folders and says to make sure information store is started
0
 
Exchange_GeekCommented:
ok if its failing with some one statement stating that there are some public folder replica and stuff, then its simple to get rid of it and get past it to uninstall the box.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 10
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now