[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 894
  • Last Modified:

Change "Save as type:" back to original ".jpg"

In Photopaint the default "Save to type:" was always .jpg. Then I made an animated .gif file and save it as a .gif. Now everything defaults to .gif and it's getting tedious trying to remember to Look everytime which I don't.
0
theoldguy000
Asked:
theoldguy000
1 Solution
 
stehardy88Commented:
It should default to the type of the file you have opened or the type of the last file save as operation.
 
 To reset things, try doing an F8-restart. Close PhotoPaint if it is open, hold down the F8 key and restart PhotoPaint while keeping the F8 key pressed until you get a dialogue inviting you to reset it to default values. Accept this and it should clear up the problem.
0
 
theoldguy000Author Commented:
The solution was short, prcise and perfect. After monts I was left with re-installing PP.This was the backdoor to all of that. Thank you so much. I've been using Corel since 3 first came out. Fred_
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now