WAN IP lost/disconn. when NETGEAR 614v9 router attached to modem?

I'm very experienced in setting up wireless routers & have never been beaten in setting one up but this one has got me stumped?

I was called to set up a NETGEAR 614v9 on a UK Virgin conn. I found the coax cable into the modem to be faulty (snapped inside) so I went & got a replacement. I then found the modem to be faulty which was swapped in 3 days. I went back to set up the router after testing it & their two laptops on my home LAN on which I use a NETGEAR 614v7 & they operated flawlessly althought the new ASUS eee didn't like anything over WEP encryption on it's LINUX OS. Losing all encryption got them both on my LAN with no problems.
I took the two laptops & router back to the clients house where they had all been pre-configured. The modem was reset & then all items booted in order to find that the WAN IP was disconnected?.
I spoke to VIRGIN MEDIA who reset the modem from the server & it worked fine via rj45 but as soon as I added the router the WAN IP was spat out once again & another call had to be made.
After going through their tedious protocol I asked the phone technician to hold on while I took the rj45 from the "live" cabled net conn. on the laptop & put it in the WAN port of the router but he quickly declined anything to do with 3rd party routers and offered me NETGEAR's helpline number.

Now my question is? why does the WAN IP diss. when I put a router in? It worked fine on my LAN so it's not a router issue or laptop either. Why would a VIRGIN conn. spit a WAN IP when a router is added? For me it's got to be the connection? Maybe the UBR is experiencing a lack of IP's? The UBR is virtually on top of the local hub too which means nothing to me but maybe could to some CCNA addict, LOL I must sress that the router & laptops works fine on any other LAN. When I ask about UBR issues I get no reply & they want to move on.
I put a coax cable in as a replacement for the first one (no attenuator) & it was one of VIRGIN's extension cable, cables. and I doubt that would be the cause. I think it's a problem on the line/conn. but when you ring they just reset the modem & give it a new IP & when you get on-line via rj45 they think it's sorted. Anything after that they won't touch due to 3rd party issues & I know it's not that for a fact!
Any ideas are welcome!


 ps: like I said I'm experienced (MCP/MSCA trained) so any XP issues like services are fine. the ASUS eee LINUX laptop needs drivers to get it WPA-PSK AES aligned if anyone can assist? as WEP is crap & the router isn't WPA only equipped to my knowledge?
LVL 1
RightClickFixAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bignewfCommented:
Does this allow bridge mode or bridge-proxy mode?  I have seen WAN connections drop like you described. Generally, you only use this mode when you want it to talk to say, an ASA firewall. You probably will need to call the ISP again, as they might need to configure the WAN link at their end to work in wither of these modes.

It's worth a try.  My choice in a situation like this would be a Cisco 800 series router (not the netgear line)

Hope this helps



good luck
0
RightClickFixAuthor Commented:

I'm going to try another router and see how it goes? I've not set up bridging at all & have never had this issue previously? All VIRGIN connections are usually straight up conns. with no hidden agenda which is why it's got me stumped :(
Any cable router usually does & I do agree that CISCO are a leading model/make in their field but I've never had to splash out on expensive routers previously except for larger houses where a high end NETGEAR does the job fine.

I sjust cannot fathom as to why plugging in a router would cause the WAN IP to trip & cut off? VIRGIN keep having to reset the conn/IP from their end which is weird cos like I said, the router works fine on all other VIRGIN conns.
Thanks for your input bignewf
0
bignewfCommented:
can this netgear be configured in bridge mode or bridge proxy?
0
RightClickFixAuthor Commented:
...just had a poke around & it doesn't seem to have those funtions no.
0
RightClickFixAuthor Commented:
the client hasn't replied to my calls so I'm assuming they did as I suggested & tried a different router? I can only summize that it was the router to blame, despite it working fine on another LAN? weird but maybe true?
I'm just gutted I couldn'r get to resolve the issue & finish the job :(

Thanks for your help bignewf.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.