• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 294
  • Last Modified:

Exchange 2003 Pop3 Connector sending issue

We have 3 locations. One location (Westside) uses the pop3 connector to download to the exchange server and the other two location just bring email down into Outlook via pop3.

When a message is sent from Westside to one of the other branches we get a message back saying "the email account does not exsist at the organization this message was sent to."

It looks like exchange is trying to take full control over our domain name. I know there is a way to tell exchange not to not to take control of the domain name. I just cant remember.

Any help would be great. Thanks in advance!

0
heystek
Asked:
heystek
2 Solutions
 
JascotCommented:
I take it you have an Exchange server at the Westside location and also a separate POP server elsewhere to service the other two locations, and the users at the other locations do not use Exchange, right?

If that's so, then you can tell the Exchange server that there is another server that can service mailboxes for your domain. Go into the Exchange System Manager, then into the Default SMTP Virtual Server's properties. Go to the Delivery tab at the top, then click the Messages tab. At the bottom, put the name of your other mail server into the entry for 'Forward all mail with unresolved recipients to host:'. That will tell Exchange to send all unknown mail recipients there for final delivery.
0
 
scriptaholicCommented:
since your server is pop collecting mail, i must assume that the domain name mx record is pointing to a server that is not your exchange server. and the sub sites are pop collecting mail from the external server as is your own exchange server.

that means that your outbound email needs to be told that the server is not "primary" for the domain, so that unresolved names internally are then sent externally and end up on the other two locations pop mail accounts.

this is done under recipients in the exhcange system manager. edit the recipient policy, email address policy and set the internal domain name to primary. then you will be able to edit the email domain name for your external domain and turn off the tick box for "this exchange server is responsible for all mail sent to this domain"

normally it can not be turned off for the domain that is primary! so you have to set the primary domain to eg youcompanynameinternal.local and have a secondary domain recipient policy set to yourcompany.com

but there is a down side:
make sure the "auto update" of email addresses is turned off on users or when you run a policy update all your email address defaults for outbound email willl revert back to "username@yourcompanynameinternal.local"


0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now