• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 361
  • Last Modified:

How to remove the Mouse Keys PopUP in Windows Server 2003 running Terminal Services?

Dear Sir,

I have three Windows 2003 TS 64 Bit Entreprise Edition, running Windows application. These servers are joined to a domain.
My users keep activating the Mouse keys options within their Windows sessions (Ctrl+Shift+Numlock). I want to know how to completely remove these options from the servers.
Does anyone has any idea how to stop this PopUp window appear on the screen???
Any GPO or option?

Any Help Please?

Thank you in advance,
0
ISC-IT-Admin
Asked:
ISC-IT-Admin
1 Solution
 
SysExpertCommented:
I think you need to disable the mouse keys via the accessibility options in the control panel


I hope this helps !
0
 
ISC-IT-AdminAuthor Commented:
Yes I found my solution...
Thank you,

Through Group Policy, change the flag number of the MouseKey in registry \ accessiblity to 58 instead of 62.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now