Exchange SErver 2003 failing during around 40%

I am running an off-line defrag and it keeps crashing with this error Operation terminated with error -2102 (JET_errCallbackNotResolved, A callback function could not be found) after 21568.422 seconds.  I have not ran a jetstress test on the server. Is this something I should do first to make sure my database is stable ??? I dis-abled SMTP service and Dismounted the mailbox store. and ran this line C:\Program Files\Exchsrvr\BIN>eseutil /d "c:\program files\exchsrvr\exchange dat
abase\priv1.edb" /t "d:\deforscemail". Not sure on what to do next ???????
LVL 1
donebertAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

donebertAuthor Commented:
I have over 110% of free hard drive space free. Would jet stress help me in any way ?

Initiating DEFRAGMENTATION mode...
            Database: c:\program files\exchsrvr\exchange database\priv1.edb
      Streaming File: c:\program files\exchsrvr\exchange database\priv1.STM
      Temp. Database: d:\deforscemail
Temp. Streaming File: d:\deforscemail.STM

                  Defragmentation Status (% complete)

          0    10   20   30   40   50   60   70   80   90  100
          |----|----|----|----|----|----|----|----|----|----|
          ....



Operation terminated with error -2102 (JET_errCallbackNotResolved, A callback fu
nction could not be found) after 21568.422 seconds.




C:\Program Files\Exchsrvr\BIN>eseutil /d "c:\program files\exchsrvr\exchange dat
abase\priv1.edb" /t "d:\deforscemail"
0
AmitTankCommented:
Check below KB, you need to install a hotfix thenthe new Eseutil.exe file supports the /cnnnn command-line switch which doen't give problem...

http://support.microsoft.com/kb/946111
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
donebertAuthor Commented:
DOES ANYONE KNOW HOW TO USE THE /cnnnn command with the eseutil.exe I tried everything and it won't accept it at all. everyone says to use this. But I have tried putting it in everywhere and still no work. Does anyone KNow ????????
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.