2801 terminal server with hwic-16a

Hi,
i have a new 2801 router with a HWIC-16A async hwic.
I'm trying to configure the router as a terminal server and can't seem to get lines 2 to 15 to work.

part config is below

interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
!
interface Async0/3/0
 no ip address
 encapsulation slip
!
interface Async0/3/1
 no ip address
 encapsulation slip
!
interface Async0/3/2
 no ip address
 encapsulation slip
!
interface Async0/3/3
 no ip address
 encapsulation slip
!
.
.
.

interface Async0/3/14
 no ip address
 encapsulation slip
!
interface Async0/3/15
 no ip address
 encapsulation slip
!
ip route 0.0.0.0 0.0.0.0 10.x.x.x
!
no ip http server
!
!
control-plane
!
!
line con 0
 transport output all
line aux 0
line 0/3/0 0/3/15
 exec-timeout 0 0
 no exec
 transport input telnet
 transport output none
 stopbits 1
line vty 0 4
 password telnet
 login
 transport input all
 transport output all
!
scheduler allocate 20000 1000
end      

i've assigned an address to f0/0 and am trying telnet with
telnet 192.168.1.1 2052
but get the error
Trying 192.168.1.1, 2052 ...
% Connection refused by remote host

sh line output is below
CONRO01#sh line
   Tty Line Typ     Tx/Rx    A Modem  Roty AccO AccI  Uses  Noise Overruns  Int
      0    0 CTY              -    -      -    -    -     0      0    0/0      -
      1    1 AUX   9600/9600  -    -      -    -    -     0      0    0/0      -
  0/3/0   50 TTY   9600/9600  -    -      -    -    -     4      0    0/0      -
  0/3/1   51 TTY   9600/9600  -    -      -    -    -     0      1 1839200/0      -
* 0/3/2   52 TTY   9600/9600  -    -      -    -    -     0      0 253743/0      -
* 0/3/3   53 TTY   9600/9600  -    -      -    -    -     0      0 2657484/0      -
* 0/3/4   54 TTY   9600/9600  -    -      -    -    -     0      0 241829/0      -
* 0/3/5   55 TTY   9600/9600  -    -      -    -    -     0      0 232434/0      -
  0/3/6   56 TTY   9600/9600  -    -      -    -    -     1      1    0/0      -
  0/3/7   57 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
  0/3/8   58 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
  0/3/9   59 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
 0/3/10   60 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
 0/3/11   61 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
 0/3/12   62 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
 0/3/13   63 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
 0/3/14   64 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
 0/3/15   65 TTY   9600/9600  -    -      -    -    -     1      0    0/0      -
    194  194 VTY              -    -      -    -    -     2      0    0/0      -
*   195  195 VTY              -    -      -    -    -    15      0    0/0      -
    196  196 VTY              -    -      -    -    -     0      0    0/0      -
    197  197 VTY              -    -      -    -    -     0      0    0/0      -
    198  198 VTY              -    -      -    -    -     0      0    0/0      -

Line(s) not in async mode -or- with no hardware support:
2-49, 66-193
 
i am able to connect to the first port but not the others.
there are no sessions active either.

anything obvious missing?

thanks.
alistairsamAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bkepfordCommented:
Try this
line 0/3/0 0/3/15
 modem InOut
 
0
bkepfordCommented:
Here is my entire setup I am using it for a terminal server router and a frame relay switch. Just thoug t it would be helpful.
If you look at my ip host commands you will see that to get into the sessions you create a loopback and then telnet into the lo0 IP with the port number of 20xx (xx is the line number)

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname TERM_SERV_FRAME
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
!
no aaa new-model
no network-clock-participate wic 1 
no network-clock-participate wic 2 
!
!
ip cef
!
!
no ip domain lookup
ip domain name yourdomain.com
ip host R9 2006 172.21.1.1
ip host R6 2003 172.21.1.1
ip host R5 2004 172.21.1.1
ip host R4 2005 172.21.1.1
ip host BB1 2013 172.21.1.1
ip host R2 2002 172.21.1.1
ip host R1 2015 172.21.1.1
ip host SW4 2012 172.21.1.1
ip host SW3 2011 172.21.1.1
ip host SW2 2010 172.21.1.1
ip host SW1 2009 172.21.1.1
ip host R8 2008 172.21.1.1
ip host R7 2007 172.21.1.1
ip host APC 10.0.18.5
ip host BB2 2014 172.21.1.1
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
frame-relay switching
!
!
voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username <user> privilege 15 password 7 <password>
archive
 log config
  hidekeys
! 
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.21.1.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 10.0.18.4 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1/0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 204 interface Serial0/1/3 402
 frame-relay route 205 interface Serial0/1/2 502
 frame-relay route 206 interface Serial0/1/1 602
!
interface Serial0/1/1
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 602 interface Serial0/1/0 206
 frame-relay route 604 interface Serial0/1/3 406
 frame-relay route 605 interface Serial0/1/2 506
!
interface Serial0/1/2
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 502 interface Serial0/1/0 205
 frame-relay route 504 interface Serial0/1/3 405
 frame-relay route 506 interface Serial0/1/1 605
!
interface Serial0/1/3
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 402 interface Serial0/1/0 204
 frame-relay route 405 interface Serial0/1/2 504
 frame-relay route 406 interface Serial0/1/1 604
!
interface Serial0/2/0
 no ip address
!
interface Serial0/2/1
 no ip address
 clock rate 128000
!
interface Serial0/2/2
 no ip address
!
interface Serial0/2/3
 no ip address
!
interface Async0/0/0
 no ip address
 encapsulation slip
!
interface Async0/0/1
 no ip address
 encapsulation slip
!
interface Async0/0/2
 no ip address
 encapsulation slip
!
interface Async0/0/3
 no ip address
 encapsulation slip
!
interface Async0/0/4
 no ip address
 encapsulation slip
!
interface Async0/0/5
 no ip address
 encapsulation slip
!
interface Async0/0/6
 no ip address
 encapsulation slip
!
interface Async0/0/7
 no ip address
 encapsulation slip
!
interface Async0/0/8
 no ip address
 encapsulation slip
!
interface Async0/0/9
 no ip address
 encapsulation slip
!
interface Async0/0/10
 no ip address
 encapsulation slip
!
interface Async0/0/11
 no ip address
 encapsulation slip
!
interface Async0/0/12
 no ip address
 encapsulation slip
!
interface Async0/0/13
 no ip address
 encapsulation slip
!
interface Async0/0/14
 no ip address
 encapsulation slip
!
interface Async0/0/15
 no ip address
 encapsulation slip
!
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.0.18.1
!
!
no ip http server
no ip http secure-server
!
!
!
menu TS title ^C
**********************************************************
CCIE Lab Terminal Server
 
To exit from a device, use CTRL+SHIFT+6 then press x
**********************************************************
^C
menu TS prompt ^C Your selection : ^C
menu TS text 1 Connect to Rack1 R1 - 2801
menu TS command 1 resume R1 /connect telnet R1
menu TS text 2 Connect to Rack1 R2 - 2821
menu TS command 2 resume R2 /connect telnet R2
menu TS text 4 Connect to Rack1 R4 - 2811
menu TS command 4 resume R4 /connect telnet R4
menu TS text 5 Connect to Rack1 R5 - 2811
menu TS command 5 resume R5 /connect telnet R5
menu TS text 6 Connect to Rack1 R6 - 2821
menu TS command 6 resume R6 /connect telnet R6
menu TS text 7 Connect to Rack1 R7 - 2811
menu TS command 7 resume R7 /connect telnet R7
menu TS text 8 Connect to Rack1 R8 - 2811
menu TS command 8 resume R8 /connect telnet R8
menu TS text 9 Connect to Rack1 R9 - 2811
menu TS command 9 resume R9 /connect telnet R9
menu TS text 10 Connect to Rack1 SW1 - 3560
menu TS command 10 resume SW1 /connect telnet SW1
menu TS text 11 Connect to Rack1 SW2 - 3560
menu TS command 11 resume SW2 /connect telnet SW2
menu TS text 12 Connect to Rack1 SW3 - 3560
menu TS command 12 resume SW3 /connect telnet SW3
menu TS text 13 Connect to Rack1 SW4 - 3650
menu TS command 13 resume SW4 /connect telnet SW4
menu TS text 14 Connect to Rack1 BB1 - 1720
menu TS command 14 resume BB1 /connect telnet BB1
menu TS text 15 Connect to Rack1 BB2 - 1720
menu TS command 15 resume BB2 /connect telnet BB2
menu TS text s show all established sessions
menu TS command s show sessions
menu TS options s pause
menu TS text c<#> clear the session by number ie: c12
menu TS text e menu-exit
menu TS command e menu-exit
menu TS text q Quit terminal server session
menu TS command q exit
menu TS command c1 c1
menu TS command c2 c2
menu TS command c3 c3
menu TS command c4 c4
menu TS command c5 c5
menu TS command c6 c6
menu TS command c7 c7
menu TS command c8 c8
menu TS command c9 c9
menu TS command c10 c10
menu TS command c11 c11
menu TS command c12 c12
menu TS command c13 c13
menu TS command c14 c14
menu TS command c15 c15
menu TS clear-screen
menu TS line-mode
!
!
!
!
!
control-plane
!
!
!
!
!
!         
!
!
!
alias exec c1 disconnect 1
alias exec c2 disconnect 2
alias exec c3 disconnect 3
alias exec c4 disconnect 4
alias exec c5 disconnect 5
alias exec c6 disconnect 6
alias exec c7 disconnect 7
alias exec c8 disconnect 8
alias exec c9 disconnect 9
alias exec c10 disconnect 10
alias exec c11 disconnect 11
alias exec c12 disconnect 12
alias exec c13 disconnect 13
alias exec c14 disconnect 14
alias exec c15 disconnect 15
!
line con 0
 exec-timeout 0 0
 login local
line aux 0
line 0/0/0 0/0/15
 exec-timeout 0 0
 modem InOut
 no exec
 transport preferred telnet
 transport input telnet ssh
 transport output telnet ssh
line vty 0 4
 exec-timeout 60 0
 privilege level 15
 login local
 autocommand  menu TS
 transport input telnet
!
scheduler allocate 20000 1000
!
end

Open in new window

0
alistairsamAuthor Commented:
thanks for the replies.
i tried both, the modem inout and parts of the config
did'nt work.
keeps saying connection refused.
is there any config required thats specific to the HWIC-16A.
eg. async mode dedicated?
i tried that as well, but did'nt work.
i erased the config and configured from scratch.

would you be able to compare the sh line of your router with mine above?
I am receiving heaps of overruns that are constantly incrementing. is this the same on your router?
i could'nt find how to reduce overruns.

the host mapping is required only if we want to connect by hostname.
i'll do that once i get it working.
any other thoughts or suggestions?

as the hwic is in slot 3 of the 2801, will it still be port 20xx?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

bkepfordCommented:
That star beside the line means their is a connection open. You need to do a
clear line 52
clear line 53
clear line 54
clear line 55

and then try and reconnect.
 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alistairsamAuthor Commented:
hi,
sorry about the delay in posting a reply, but will try that and let you know.
its strange cause there are no active connections, because i can't get a connection to work. so not sure what the session is. there's no active user/session in the sh users or sh sessions.

0
bkepfordCommented:
Their is a difference between a open session and an open line. The * means that their is an open line that needs to be closed regardless of whether a session is attached to it.
This can happen if you connect to the ports and then close out of terminal software with out  first disconnecting your sessions.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.