Sender field doesn't display friendly name

We have an Exchange Srv. 2003 SP2 and we are using Outlook 2003. When an email is sent from our company to outside, the sender field apears in the format: "Email_Address" <Email_Address> instead of: "Full Name" <Email_Address> , we need the second format to be used. Thanks in advance ...
GamoutAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitTankCommented:
1. Start the Exchange System Manager program.
2. Expand Global Settings, and then click Internet Message Formats.
3. In the right pane, double-click your Internet message formats object. For example, double-click Default.
4. Click the Advanced tab, and then click to select following check box:
Preserve sender's display name on message
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.