Hi,...My problem with windows XP SP2 DEP process..

Before I mounth I made my new desktop configuration on motherboard MA790X-DS4..procesor AMD Athlon64 X2 5000+ AM2 sck..1G+1GPC-6400 geil black dragon kit..graphic card (second shop) XFX 7800GT..power no name 400W..
I got system on c:\windows that is fisically seagate 40GB sata whole one partition ...and for games and media maxtor IDE 80GB with two partitions D: and E:...this maxtor is slave on ide channel and cd/dvd is master on cable select IDE 80 pins cable..
Problem : after third formating and reinstalling the win XP SPs after day or two I got the DEP windows popup at start up saying something like "windows UI login prevention". Also the last time I got the same DEP window when I want to start "task manager" so I couldn't start it ...I'm solving the problem with system restore because immediatly after clean install of win XP I made check point and I'm returning to that point and than this DEP messages desappear again for day or two.. But as it appear again I do the formatting and reinstalling the win XP SP2..so I'm now circulating I'm in third round ;-)

And help or sugesstions ...please
Thanks in advance
Styria-it_hrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Styria-it_hrAuthor Commented:
One more thing...before this message from DEP process starts to apearing the windows login also apear with entering the username and password. So when this windows for" loging in" apear I already now that the problems with DEP popups will apear.. My comp is set as WORKGROUP one no any password set so after installing the XP SP2 I don't have to login in ..I automaticlly get the windows desktop becouse there is only one user with admin permissions and no password set.
0
JoWickermanCommented:
Hi Styria-it_hr,

Did you try to turn off DEP for explorer.exe?

This usually works on an AMD machine.

Cheers.
0
Styria-it_hrAuthor Commented:
Well I didn't change anything different than win XP default setting for DEP process..so I got dot at "turn on DEP for essential Windows programs and services only"...the reason why I don't wont to change couse everything work fine and perfect for day or two and system event are perfectly clean "all blue"...and even when this messages start I easilly "repair" this with system restore on check point day or two before..
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

JoWickermanCommented:
Did you run any AMD processor updates?
0
Styria-it_hrAuthor Commented:
No...I just install "AMD Cool and quite" from Gigabyte original motherbord CD i got with new MB. You think I should try?..again my kinds are playing Doom3 for day or two and no any visible sign of problems..temperature of amd cpu never goes more than 45 degrees and system is max 58 degress celsius...on GeForce 7800GT I got arctic X1 cooler and temperature is also never more than 50 degrees..
0
JoWickermanCommented:
I know you don't want to change the DEP settings, but just to test, change it to exclude explorer.exe and see what it does?
0
Styria-it_hrAuthor Commented:
No problem...but I yesterday formated C:\ system partition and momentarly I don't have any problem..for
test reason I also physically disconnect the other hard disk so now I have only one hard disk and one C: partition..and another problem is that I'm now at work and I will be home (home PC) at 3:30PM (for 5 hours)..eastern time..so bassically now I have to wait the problem to apear again and than I can try your suggestion with excluding explorer.exe from DEP..and of course be at home..sorry
0
JoWickermanCommented:
LOL! No problem! Let me know when you have encountered the issue and tried the DEP setting. I'll be awaiting your reply!

Cheers.
0
Styria-it_hrAuthor Commented:
Thank you...and sorry again not to be in position to react immediatly..:-(
0
Styria-it_hrAuthor Commented:
The DEP message still didn't pop up.. so I'm near conclusion that this was somehow connected to IDE hard disk which was connected as slave to channel 0 together with CD/DVD optical unit.  Again my system is on SATA disk on channel1. So now I'm only on this SATA disk with one system C:\ partition and on IDE channel0 I have only CD/DVD optical unit.
But I won't jump on conclusion I'll wait one more day and see if that hard disk was really cousing the problem..than I'll have to conclude is it physicall or software/spyware/hijack nature.
0
JoWickermanCommented:
Hhhhmm... Wierd that it'll be the hdd's.

YEah, let me know tomorrow how it worked out.
0
Styria-it_hrAuthor Commented:
Well I'm closer to opinion that if it is a hard disk that it is some malware which exists on it becouse problems starts after some time (day or two)..we'll see..thanks again for support..
0
JoWickermanCommented:
Yeah, I tend to agree with you, although I just can think why!

My pleasure. As long as we can solve your issue!
0
Styria-it_hrAuthor Commented:
Well I have to conclude that disconnecting the IDE hard disk solve my problem..it didn't reappear for three days now..no any messages on startup and no problem with starting task manager..

Although I also don't now why this couses the problem (hardware or software/malicious nature)
I can only paste events maybe it can explain more :

1."Faulting application wmiadap.exe, version 5.1.2600.2180, faulting module unknown, version 0.0.0.0, fault address 0x0077042e."
2."Faulting application logonui.exe, version 6.0.2900.2180, faulting module unknown, version 0.0.0.0, fault address 0x0064042e."
3. "Faulting application taskmgr.exe, version 5.1.2600.2180, faulting module unknown, version 0.0.0.0, fault address 0x00a4042e."
All have Event ID: 1000  and Category: (100)

Bye..



0
JoWickermanCommented:
Hi,

This is starting to sound like a RAM issue.
Have you tested your RAM?
0
Styria-it_hrAuthor Commented:
No, I didn't...what software is good for that purpose..I heard something like memtest86 ??
Should I try with that software ?
0
Styria-it_hrAuthor Commented:
Well I tested it with memtest86 made two pass.. 0 errors..so memory is ok.
0
JoWickermanCommented:
Hhhmmm...

Try:

Start/Run and type in
sfc /scannow

This will check your system files. You might need to have the XP CD.

Let me know.
0
Styria-it_hrAuthor Commented:
I did sfc /scannow ..it just said in system event :  
Description:
Windows File Protection file scan completed successfully.

So I assumed it passed clean...no error reported


0
JoWickermanCommented:
Ok... So the installation of system files are fine.

After each format and installation, do you do windows updates? Does this include Update for Windows XP (KB930916)?
0
Styria-it_hrAuthor Commented:
After this last time formating and installation I made win update but I don't see KB930916 in add/remove..is it important to have it ?
0
JoWickermanCommented:
Hi,

Apparently, this update, KB930916, can cause the DEP issue... But if you haven't installed it, the DEP issue might be because of somethings else.

Did you get the DEP warning again?
0
Styria-it_hrAuthor Commented:
No I didn't...but today I again connected the IDE hard drive to channel0 of my MB..
So we'll see if DEP warning come again. Today I also put a new PSU becouse my old one have questionable 400w and no 24 pin MB connector (but 20 pin) nor SATA connector (I use adapter from molex to sata) nor pci-e 6-pin connector to supply my GeForce 7800GT(I also use adapter from molex to 6-pin pci-e)..I don't now if that cheap psu could couse this DEP issue ??
Well now I installed this one 420W (realone) with all of connectors supplied :
   http://www.levicom.de/xilence/en/xp420.(12)r.htm

0
JoWickermanCommented:
I don't think it will be the caue, but it's always worth while to have a proper PSU! Looks quite nice! Let's check what happens in a day or 2? I hope this solves your problem!
0
Styria-it_hrAuthor Commented:
Thanks...I also don't think the PSU could be the reason but I do it for general stability of my configuration and to exclude the ghost issues which could be connected with bad power.

I also heard that combination : AMD 64 - SP2 - some forceware driver, have simular DEP issue so I could
have same problem. I have 84.12 version forceware driver.- I heard it is very good for my graphic card GeForce 7800GT..I also use the Coolbits for addition options in driver like "overclocking clock core and memory". Now I didn't install Coolbits for test reason if that could make DEP issue.
As you said I'll wait for day or two and than we'll see.
0
JoWickermanCommented:
Hhhmmmm... Did you think about loading XP SP3?
0
Styria-it_hrAuthor Commented:
You read my thoughs ;-)...I was just thinking about SP3 might be good option for me..This DEP issue still didn't reapear.  Well , for all time I'm being testing I didn't go on net (ma UTP cable is disconnected) so
that will be the last step. If after that DEP issue occurs than I 'll know I have problem with network security .
0
JoWickermanCommented:
Hahahahaha!!! Cool!

This is really a strange issue... But, please keep me updated! It's actually very interesting as well!

Cheers
0
JoWickermanCommented:
Howzit?

Any luck here yet?
0
Styria-it_hrAuthor Commented:
Well in meantime I got dep issue one more time and have to reinstall and format win XP once again...Only thing which I can connnect with this sudden reappearing was game f.e.a.r which was played by my kid and after first restart that same day the dep issue started.. so i deleted that game from hdd (ide slave disk) and now after ten days everything is perfect. Can there be something malicious in that game that connect with web when it is played and installs some kind of virus ??
I also think that game was previously downloaded with torrent..
0
JoWickermanCommented:
Hhhmmm...

I think you should download malwarebytes, install, update and run it on your system.

http://www.malwarebytes.org/mbam.php

Let me know what the results are.
0
Styria-it_hrAuthor Commented:
OK...I did it..perform full scan with malwarebytes and it didn't find any spyware or malware..and I also install avast av. If now I don't get dep I will know that game f.e.a.r was
somehow cousing my problem..for now everything ok..
0
JoWickermanCommented:
Cool. Glad it was sorted!

Was it an original copy?
0
Styria-it_hrAuthor Commented:
Yes it seemed the f.e.a.r was cousing this dep issue ..now three weeks no problem..Yes I get on dvd as copy but I think it was precracked because I didn't have to do any kind of authorization no product key or activation..

Thank you very much for support and advises.
0
JoWickermanCommented:
Glad I could run through this with you!

Happy new year!

Cheers!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.