How can a Mac get authenticated to an ISA server?

Hello everyone,


I have a mac running Mac OS X 10.5.5. I managed to bind it to our Active Directory (Windows 2003) and login to my Mac as a Network Active Directory user.

The problem is that all web requests from the mac get denied by our ISA server as unidentified internet traffic. The only way to have internet access to the Mac is to create a specific rule on our ISA to allow all traffic from the Mac's IP but I don't think that's the correct way to do it.

Is there any way for a Mac binded to an Active Directory to send authenticated request to the ISA server?
LVL 1
gbougiakasAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

calltmsCommented:
One of two ways. Get the MAC address from the MAC and set a reservation on the DHCP scope - this way it always gets the same IP address from the DHCP server.  OR

Follow these directions.

http://www.shijaz.com/isaserver/mac_isa.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jhyieslaCommented:
Have you tried putting in the IP information for the ISA server in the proxy settings of the Mac?  Go go the Network System Preferences and select your Ethernet connection, then click on the Advanced button and then the Proxies button.  Sometimes these systems deal with Internet Explorer differently than they do with safari or Firefox.  By pointing the Mac to the "proxy" server you may get it to ask for credentials or to just accept what you are logged into.  Note that this only works for Safari.  If you're running FF, you have to go into FF's preferences and set up the proxy settings.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.