Cannot access specific website

I am not able to access a specific website. The website is not accessible from home, however, the website IS accessible from ANY other place that I try to access it from (with the same computer), so I know the website is up. This happened about a week ago, I was browsing the website in question at home and all of a sudden: "Internet Explorer cannot display the webpage". None of my computers at home can access the website, but I can take any of these computers to another place and access the website with no problems.

I have tried flushing the DNS, renewing IP, restarting the cable modem and the wireless router.

Ome more thing, if I connect at home to my job's VPN client, I can connect to the website with no problems. That's how I've been getting aroung this issue for the last week at home.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

EricIT ManagerCommented:
Try pinging it etc..
See if its a browser only issue.  Try a SSL version of the same URL.
Your testing really narrows down the possibilities.
Maybe find out if your ISP is blocking it for some reasoN?
Set your dns to a static ip try any dns server other than your Home ISP.
Sorry here's a list if you need it
Bootstrap 4: Exploring New Features

Learn how to use and navigate the new features included in Bootstrap 4, the most popular HTML, CSS, and JavaScript framework for developing responsive, mobile-first websites.

Cyclops14Author Commented:

Ping is not succesfull.
There is no SSL version of the page.
IPS said they are not blocking it.
Cyclops14Author Commented:

I changed the DNS servers to statics using a couple that I found in the website you provided. It still doesn't work. See below for a trace route using my ISP's DNS servers, the static DNS servers from your website, and when connected to my VPN client.


Tracing route to []
over a maximum of 30 hops:
  1     2 ms     4 ms     2 ms
  2     *        *        *     Request timed out.
  3    31 ms    12 ms    10 ms []
  4    54 ms     9 ms    12 ms []
  5    20 ms    11 ms    14 ms []
  6    20 ms    15 ms    69 ms []
  7    56 ms    13 ms    12 ms []
  8    14 ms    14 ms    12 ms []
  9    19 ms    17 ms    13 ms []
 10    13 ms    14 ms    17 ms []
 11    39 ms    36 ms    36 ms []
 12    32 ms    37 ms    32 ms []
 13    42 ms    51 ms    52 ms []
 14    42 ms    49 ms    40 ms []
 15    50 ms    51 ms    54 ms []
 16    48 ms    53 ms    43 ms []
 17    47 ms    51 ms    59 ms []
 18    48 ms    47 ms    47 ms []
 19    49 ms    49 ms    51 ms []
 20    51 ms    56 ms    47 ms
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.

Static DNS servers:

Tracing route to []
over a maximum of 30 hops:
 1     2 ms     *       13 ms
 2     *        *        *     Request timed out.
 3    12 ms     7 ms    13 ms []
 4     9 ms     *       12 ms []
 5    11 ms     8 ms    10 ms []
 6    11 ms    17 ms     8 ms []
 7    14 ms    12 ms    10 ms []
 8    13 ms    10 ms    14 ms []
 9    12 ms    11 ms    16 ms []
10    34 ms    11 ms    21 ms []
11    26 ms    35 ms    40 ms []
12    39 ms    34 ms    36 ms []
13    41 ms    76 ms    50 ms []
14    44 ms    39 ms    49 ms []
15    42 ms    42 ms    57 ms []
16    86 ms    49 ms    43 ms []
17    81 ms    52 ms   156 ms []
18    74 ms    44 ms    44 ms []
19    47 ms    46 ms    47 ms []
20    52 ms    49 ms    52 ms
21     *        *        *     Request timed out.
22     *        *        *     Request timed out.
23     *        *        *     Request timed out.

VPN Client:

Tracing route to []
over a maximum of 30 hops:
  1    60 ms    53 ms    78 ms
  2    70 ms    59 ms    65 ms
  3    93 ms    67 ms    79 ms
  4   155 ms   153 ms   153 ms
  5     *       61 ms    72 ms
  6    63 ms    78 ms    68 ms
  7    84 ms    78 ms   193 ms []
  8   114 ms   152 ms   153 ms []
  9   131 ms   146 ms   246 ms []
 10   378 ms   307 ms   307 ms []
 11    87 ms   182 ms   102 ms []
 12   220 ms   250 ms   261 ms []
 13   134 ms   153 ms   153 ms
 14   280 ms   256 ms   255 ms
Trace complete.
It's not a dns issue as this machine is resolving the name to ip, interesting that the site is acutally but the tracert dose'n show that like when you tracert google it comes back, Also it looks like your tracert is stopping at there front door based on the ip's. Not sure what to say at this point,
Cyclops14Author Commented:
Thanks for trying to help.

If someone has any ideas, let me know please...
EricIT ManagerCommented:
THis is a stretch.  Maybe the site is setup wierd... not doing proper port forwarding.. or somethign?
when it works you on a different subnet.  From your subnet it does not.
is the most common subnet. I always avoid this subnet.
2 things to test this.
-hook directly to your cablemodem.  This usually requires powering off the modem for 30 seconds, then back on (otherwise it wont see a new mac address and you wont get an IP) Once you have a public IP test again.
-or change your subnet.  remember to change the dhcp first so that you dont lose connectivityh first.  then change the private ip subnet from 192.168.1.x to
use something uncommon like 67 or whatever.
I have had some applications that choke if the remote private network is the same IP subnet as the local subnet.  Hence the more unique the better.
The server at:  is  forwarding to:

Not sure why.... 'gm' host resolving on a different IP address than 'www'.

Question for you:  why 22 hops to get there?  I'm in California, and 11 hops gets me to either host.

IP Address:
Location: Bridgeport (41.261N,  73.211W)
Network: TRUM-0001

IP Address:
Location: Bridgeport (41.261N,  73.211W)
Network: TRUM-0001

Cyclops14Author Commented:

I wouldn't know why 22 hops to get there, I subscribe to Comcast, and the first 8 hops or so are just to get out of the domain dns servers. It might be an inefficiency on the comcast dns servers, one would assume that 1 or 2 hops is enough for your domain's dns servers to figure out where to send you.
Cyclops14Author Commented:

- I tried changing my subnet to didn't work. I still can't reach the website.

- I didn't get to try your other suggestion about connecting directly to the router, however, even if that worked, it would still not solve my problem as I wouldn't like to spend the whole time directly attached to the router... :-)

EricIT ManagerCommented:
It would just rule out your router.  when your on the vpn the traffic is masked to your router.
It could be some type of issue with your router.. i cant imagine whta unless you did some significant non-standard changes.  
Its an odd problem I give you that
>It might be an inefficiency on the comcast dns servers

DNS servers only resolve a host name to an IP address.  Thereafter, routers direct traffic to the next hop.  At that hop, more routers direct to the next hop.
Cyclops14Author Commented:
The issue just fixed itself. I don't know what was wrong and probably never will, but I thank everyone for your willingness to help.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.