SBS 2008 : Cannot connect to the Remote Web Workplace site. To continue, contact your network administrator.

Hi chaps,

we've just migrated our old sbs 2003 server to a new sbs 2008 VM. Everything appears to have gone fine (we are just in the last throws of checking the group policies and recreating them) except that the RWW page doesnt want to work.

When someone goes to the RWW page, they can log on, but then are shown a fairly blank page with this error;

Cannot connect to the Remote Web Workplace site. To continue, contact your network administrator.

There isn't a thing on Google for that error yet, what with SBS being fairly new n all.

Anyone bumped in to that error as part of their testing ?

Olly
--
***Company Name and URL Removed by TechSoEasy -- EE Zone Advisor***
LVL 1
stonnewayAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nilesh8167Commented:
Is the error your seeing similar to the one in the following link?
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_23825609.html?sfQueryTermInfo=1+2007+directori+exchang+ii+recreat+virtual
I believe it is to do with the virtual directories being corrupted.  I have the same problem and have tried to follow the suggested solution, I would advised you to avoid following the solution.  I uninstalled IIS and reinstalled.  Removed the CA server but couldn't get it reinstalled.  I wasn't able to rebuild the virtual directories either so I am now looking at reinstalling from scratch.  RWW works for me but OWA is completely corrupted.
0
stonnewayAuthor Commented:
Well, it certainly doesnt look like that screenshot.  I've attached a shot of mine.

I've run all the wizards in SBS and nothing seems to solve it. The "fix my network wizard" shows a problem with not being able to log on to the router to create ports, which is fine as we dont use upnp on the router. Other than that, it all appears fine.

It doesnt work internally or externally, or on the server itself. OWA does work fine however, though only internally (i've only just noticed that).
Capture2.PNG
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Please go through the steps at the top of http://fixmyrww.com 

Jeff
TechSoEasy
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

infocomtechCommented:
We are having the exact same issue with RWW although our OWA works both internally and externally. Current suggestions haven't helped. Server authenticates user at RWW login screen so the breakdown occurs after authentication. Our old SBS 2003 server is still online in the grace period (< 21 days) and we can RWW internally though that including access to the new SBS 2008. Externally firewall directs everything to SBS 2008 server.

This Q has been open for 2 months has antone found a solution?
0
stonnewayAuthor Commented:
In the end we decided to format the box and start again. Instead up running a migration from the sbs 2003 box to the 2008 box, we exported the mail to pst and imported it in to a new SBS 2008 install.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Had you responded to my December 15 comment, and told me that none of those fixes worked for you, I would have been happy to continue assisting you with this problem.  In the future, please be sure to respond to any comment made.

Jeff
TechSoEasy
0
stonnewayAuthor Commented:
Jeff,

Alas we ran out of time. Thanks again.
0
trustit_pgafanhaCommented:
i'm exactly in the same point as infocomtech: i access OWA externally, and user authenticates user at RWW login screen so the breakdown occurs after authentication, because if try bad credentials, it gives "bad password..." error.

Users are in the remote web workplace users.

Any help, please?

0
brett-tCommented:
I had the same error on a customers ebs 2008 migration and after investigating found that there was 2 security groups but the pre windows 2000 names were different, i added user to both groups and issue disappeared.

groups names were:
Web Workplace Users
Remote Web Workplace Users
0
RLComputingCommented:
was there ever a solution here? I have the same problem. Reformatting and starting over is not an option
0
GSnoverOwnerCommented:
Remote Web Workplace Users
   
This was the trick on my box - the members of this group were only the Teplate Groups - not the users them selves - Added the Mopbile Users Group as a member and it worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.