[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 617
  • Last Modified:

Whats causing this...DCOM was unable to communicate with the computer <machine IP> using any of the configured protocols

Hi All,

One of our servers keeps reporting the following;

DCOM was unable to communicate with the computer 192.168.100.210 using any of the configured protocols.

It occurs many times throughout the day and the computer address could be anything, sometimes its another server, client PC, printer... We have no idea whats causing it.
0
MIS3
Asked:
MIS3
  • 4
  • 4
1 Solution
 
Michael PfisterCommented:
The problem is, it could be really everything. Try to enable extended DCOM logging:

http://support.microsoft.com/kb/910695/en-us, scroll down to "Registry information" -> EnableEELogging. Since you have SP2 the hotfix should not be neccessary.
0
 
MIS3Author Commented:
Thanks for the idea... but Im still not getting anywhere.
0
 
Michael PfisterCommented:
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
MIS3Author Commented:
KCD? Whats this...? Does it help?
0
 
Michael PfisterCommented:
MIS3, any news?
0
 
MIS3Author Commented:
Hi,

No joy... maybe i should close the question as an 'unsolved mystery'.

Cheers.
0
 
MIS3Author Commented:
Any ideas world?
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now