can HWIC-4ESW on Cisco 1841 be used for Metro E

The builthin interface is already used  for metro E
So can HWIC-4ESW on Cisco 1841 be used for Metro E as a another interface ?
Anthony MManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JFrederick29Commented:
Sure, you would need to configure a VLAN for the Metro service and assign the interface for the Metro connection to the Metro VLAN.  Configure the Metro VLAN interface with the appropriate IP address, etc...
0
Anthony MManagerAuthor Commented:
could you give me a brief example
0
JFrederick29Commented:
vlan 100
name metro

int <switchport metro is connected to>
description metro
switchport access vlan 100

int vlan100
ip add x.x.x.x 255.255.255.252
no shut

I'm trying to confirm 100% whether the 4ESW can in fact do inter-VLAN routing.  It appears so but just checking further.  Do you have the module already or are you looking to purchase?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Anthony MManagerAuthor Commented:
I am looking to purchase and this seems to be the only device that can work with the Ciso 1841
0
JFrederick29Commented:
It appears to support inter-vlan routing (my example above) but if you are going to purchase this module, I would perhaps talk to Cisco directly to get a decisive answer so you don't end up purchasing a module that does you no good.  I see plenty of examples out there that talk about people doing inter-vlan routing on this module but the Cisco data sheet on the module makes me question it...

Alternatively, you can save the money and use your existing single interface if you have a trunk capable switch (Cisco 2900, 3500, etc...).  You can use 802.1Q trunking between the switch and router.  The one downside is both metro connections will use the same physical interface (logically separated) so both will share 100mbps.  If that isn't an issue, and you have a VLAN/802.1Q trunk capable switch handy...it's an option.
0
JFrederick29Commented:
So, it looks like the HWIC module will work, especially since you will be using it for only a single connection/VLAN.
0
Anthony MManagerAuthor Commented:
When the card is installed will i see the interfaces as in the snippet below
interface Ethernet2/0
 description Fibre Link to all  Locations
 ip address 132.1.1.1 255.255.0.0
 ip mask-reply
 ip directed-broadcast
 ip flow ingress
 ip nbar protocol-discovery
 full-duplex
 no cdp enable
!
interface Ethernet2/1
  no ip address
 ip mask-reply
 ip directed-broadcast
 shutdown
 full-duplex
 no cdp enable
 
!
interface Ethernet2/2
 no ip address
 ip mask-reply
 ip directed-broadcast
 shutdown
 half-duplex
 no cdp enable
!
interface Ethernet2/3
 no ip address
 ip mask-reply
 ip directed-broadcast
 shutdown
 half-duplex
 no cdp enable
!

Open in new window

0
JFrederick29Commented:
Should look like this:

interface FastEthernet0/0/0   <--connect the metro connection here
!
interface FastEthernet0/0/1
!
interface FastEthernet0/0/2
!
interface FastEthernet0/0/3
!
interface Vlan1
ip address x.x.x.x 255.255.255.252    <--the IP for the Metro circuit

0
Anthony MManagerAuthor Commented:
vlan 100
name metro

int FastEthernet0/0/0
description metro
switchport access vlan 100

int vlan100
ip add x.x.x.x 255.255.255.252
no shut

This is right?
0
JFrederick29Commented:
Yes.  That should do it.  You might have to "no shut" the FastEthernet0/0/0 interface as well.  You may also have to set speed and duplex appropriately.
0
Anthony MManagerAuthor Commented:
Thanks alot
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.