• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 938
  • Last Modified:

unable to connect remotely to computer

I am unable to connect remotely to computer.  I've tried using IP address or computer name without any success.  ...what i've done so far: ensured that the check box is checked to "allow users to connect remotely to this computer".  I can remote to another computer from this computer but I cannot go the other way.  What happens when I type the computer name or IP address in the Remote Desktop Connection box and click on connect, I see a quick blink on the Remote Desktop Connection box and nothing happens.  Your help will be greatly appreciated.

Woodie
0
WyleOP
Asked:
WyleOP
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
Is the remote computer behind a firewall that is not allowing connection? It seems, based on your description, that RDC is not even getting to first base. Normally if  RDC can see but not connect for some other reason, it will time out with an error. ... T
0
 
WyleOPAuthor Commented:
yes its behind a firewall but i have 90 other computers on the same network with any problems
0
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
Anything in eventlog?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
WyleOPAuthor Commented:
Nothing in the event log!
0
 
mf-techCommented:
Have you verified the 'exceptions' tab settings on the firewall of the computer that can not be connected to?  Make sure 'Remote Desktop' is checked.  Otherwise all remote access requests will be denied.  
0
 
WyleOPAuthor Commented:
I have verified the exceptions tabs settings and the remote desktops is checked
0
 
mf-techCommented:
Is the pc listening on the rdp port? Run "netstat -an" (minus the quotes) from a cmd prompt and see if you have an entry like this:  TCP 0.0.0.0:3389 0.0.0.0:0 LISTENING

If you do not, then the computer is not configured to allow connections. I know you mentioned that you had check the "allow users to connect remotely to this computer".  Is this computer part of a domain? If so, try using the domain administrator login or an any domain account that has been added to the local administrators group on the computer that you are trying to connect to.  What version of RDP are you using to connect? 5.2? 6.1?
0
 
WyleOPAuthor Commented:
I ran "netstat -an" and the result was "computer name:3389" and "computer name with domain name:0 LISTENING"  on the same line.

Yes, the computer is part of a domain and I am the domain administrator and also added another administrator to that computer.  RDP ver is 6.0.6001. 18000
0
 
WyleOPAuthor Commented:
I solved the issue by reformated and recofigured the HD drive.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now