• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1031
  • Last Modified:

PS/2 keyboard and mouse do nor work

This question may be in a completely wrong catagory. Please forgive me for that, guys...

I have a big problem with my new MEDION Multimedia PC MD8835. Preinstalled with Vista, successfully repartitioned and transformed into a Windows XP computer (all drivers installed correctly) by myself.

I lost the use of my PS/2 keyboard and PS/2 mouse.

At this point i do not know if it is a piece of broken hardware (in which case I have a full warranty), or whether I have messed up myself. I have been experimenting with the BIOS setting concerning SATA/ACHI/IDE support. I may have at one point - I do not remember exactly - disabled something called "PCI BUS" or something of that nature.

Now I cannot access BIOS. The PS/2 keyboard simply doet not work (nor does the PS/2 mouse). I tried inserting a USB keyboard and USB mouse (not wireless), but they only work when Windows XP is starting up - not before or in the boot process, not giving me the chance to hit "Del" which is the BIOS entry botton on this computer.

Is it likely that I have unintentionally disabled PS/2 support?

There was no warning in BIOS when (if) I did that.

I find it hard to believe that it would be possible to disable basic functions so effectively that the computer remains useless.

Is there any (other) way to enter BIOS and reset to eg. factory setting or default setting to find out wtheter my misfortune is due to the BIOS settings or due to a hardware failure.

Please, make my day, guys!

Thank you in advance.
0
sebastianemborg
Asked:
sebastianemborg
  • 5
  • 5
1 Solution
 
Mc7400Commented:
To reset the BIOS to factory settings you have to relocate a jumper on the motherboard, or remove the battery for sometime then back, Please consult your manual on how to do so, if you couldn't do that then send motherboard maker and model to provide more details.
0
 
sebastianemborgAuthor Commented:
Thank you for your quick reply :-)

I will try to find something about this in the manual.

However...

1) I am an ignorant in this area. I don't know what a "jumper" is, nor do i know where the battery is (or how to release it).

I will search the manual tonight... (its night in Denmark!) and try to learn more about it.

2) I may compromize the warrenty if I do anything like that.... That, too, I will look into.

Still, do you think that PCI BUS (which I may haver disabled) could cause all this sh...

I'll be back!
0
 
Mc7400Commented:
If you disabled the PCI BUS then the system wouldn't recognize the HDD, but it seems you have disabled the PS/2 port.
Yes, it may compromise the warranty if it is a laptop, but usually not  for desktops.
If you can send the maker/model or point to an online manual then I can provide you full details on how to do that.

You may give a try for the following: press del before switching on and keep it pressed and switch on and don't release the del until you see the BIOS setup, if it didn't work then try ins key, some systems use this key.

Another try: remove the power cord then press the on for 20 minutes or more, then start normally.  
0
Eye-catchers on the conference table

Challenge: The i-unit group was not satisfied with the audio quality during remote meetings. They were looking for a portable solution with excellent audio quality for use in their conference room but also at their client’s offices.

 
sebastianemborgAuthor Commented:
I'll try that.. thanks again
0
 
sebastianemborgAuthor Commented:
Hi again

No luck...

I found this. It is not the same model number, but very close, I think. It looks like my computer - on the outside, anyway:

http://www.tigerdirect.com/applications/searchtools/item-Details.asp?EdpNo=3703954&sku=C264-2101

I called the hotline. They were very polite - but had no immediate solution to offer. I told them that the indicator lamps on my PS/2 keyboard are lit the moment I turn on the computer. So there must be some kind of recognition from the computer. only the keys are not working. I tried another keyboard, of course.

It so happens that the hotline's physical location is only 5 kilometres from my home so when the hotliner invited me to come by with the tower, I thought: Maybe it is better to try that first.

I still would very much like instructions from you, however.

The hotliner told me that I might experience data loss trying to fiddle with it myself. It is no concern of mine. Everything is backed up.

Thanks for your interest.
0
 
Mc7400Commented:
The manual mentioned about a standard cell battery (something like in torch) that can be replaced by user and they give such instruction on how to handle it, but they didn't mention its place, just check if there are something at a side of the case to have a little compartment of a cell, if not then there is no harm to open the case and have a look with the power cord unplugged, if you think that driving to them is easier then you can go.

There warnings about loosing such data has no meaning because the data are saved in HDD not BIOS or CMOS.
0
 
sebastianemborgAuthor Commented:
No compartment to see.

It is bedtime here now. In the morning I will consider whether or not I have the nerve to operate on the patient myself.

Till then....

I will tell you what happens next and reward you for your kind assistance :-)
0
 
Mc7400Commented:
I tried everywhere to find the motherboard details but couldn't, but I've attached a photo of smiler one, the battery has red circle on it (like watch battery) it might be located somewhere nearby, gently remove it, wait for few minutes then back, very simple patient, with the power cord unplugged and touching yourself with ground or large metal object for electrostatic discharge.
I69-2178-04.jpg
0
 
sebastianemborgAuthor Commented:
I DID IT !!!!!!!!!

As a ,last attempt before going to cry myself asleep, I suddenly noticed that "pressing ins" was written on the screen when i pressed Insert as you said.

Therefore some kind of connection between keyboard and computer had to be there. Then - as a mad man - I pressed both del (numeric) and delete and Insert at the same time - and suddenly I came into BIOS. The settings were clearly reset. I remember having changed ACHI to IDE and PCI BUS as disabled. Both settings were default this time. So the odd combination must be a reset combination.

I learned a lot to night.

Thank you.
0
 
Mc7400Commented:
You are welcome
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now