dsacls - The format of the specified domain is invalid when trying to reset permissions for BES server

dsacls - The format of the specified domain is invalid is what I get when I enter dsacls "cn=adminsdholder,cn=system,dc=carlington,dc=ochc,dc=org"/g "carlington\BESAdmin:CA;Send As" when the domain is carlington.ochc.org. Can somebody please help with this?
DavidlocAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Netman66Commented:
dsacls "cn=AdminSDHolder,cn=System,dc=carlington,dc=ochc,dc-org" /G "carlington.ochc.org\BESAdmin:CA;Send As"


Restart the System Attendant.

You can otherwise add this manually too in ADSIEdit.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DavidlocAuthor Commented:
Solution was running it from the PDC not one of the BDCs , stupid Windows , the ADSIEdit would have worked to as I tried it after , thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Databases

From novice to tech pro — start learning today.