How do I get Outlook Web Access to work without HTTPS

China does not allow a https connections, so one cannot connect to outlook Web Access when in China, is there any way to allow the connection to be on http (port 80)
Jacques SmithAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hodgeyohnCommented:
by default it should be working via http.  as long as your firewall allows access to port 80
i have a concern here in that your information is not secured.  i would look for a secure way to send mail rather than make it unsecured.
but hey that is just me.
0
tntmaxCommented:
Checking your email unencrypted, especially in China, would not exactly rank under one of the wiser things to be done. What Exchange are you using? 2007? 2003? 2003 on SBS? This is important to know, as 2007 automatically includes redirects for SSL, while you have to turn it on in 2003.
0
Jacques SmithAuthor Commented:
I am using Exchange2003 with ISA2004.
When you open the Outlook Web Access page in http, it redirects it to a https session, I would like to be able to stop this.
I would agree that it is not one of the wiser things to do, and I have put forward my concerns
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

tntmaxCommented:
one sec, let me check an SBS server, there are a few different ways you can redirect it.
0
MrLonandBCommented:
In IIS, in the properties of the Default Website > Home Directory...do you have a redirection there?
0
Jacques SmithAuthor Commented:
I have made no changes to the default setup and it is working fine except for the fact that China is blocking the https port, and when someone travels to China they cannot read their mail.
All Service Packs and hotfixes etc are loaded, and everything is up to date
0
tntmaxCommented:
In IIS, expand Default Website, then go to Directory Security. Click on Edit under Security Permissions, then uncheck the Require SSL.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jacques SmithAuthor Commented:
tntmax,
I did look at that but is very much for ISA2000 and Exchange 2000, and does not have much to go on in resolving the Exchange 2003 ISA2004 problems
0
tntmaxCommented:
yes, but you can use that for 2003 as well if you wanted. However, see my next post.
0
Jacques SmithAuthor Commented:
Tntmax:
Thanks, I went to Exchange under "Default Web Site" and changed the SSL Setting there, and it is now working on Http
0
Jacques SmithAuthor Commented:
Thanks for your prompt assistance, it is much appreciated
0
tntmaxCommented:
there you go :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.