Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Multiple Errors encountered when trying to backup XSAN using Backup Exec 12.5 (E000FE19 & E00084AF)

Posted on 2008-11-17
2
Medium Priority
?
895 Views
Last Modified: 2013-12-01
I have been trying to backup an 8TB XSAN using a new media server and a Dell TL4000 LTO4 tape device with 4 drives.  The volume in question is about 6TB and is split logically into 4 different jobs to decrease backup time and to make the jobs smaller which should give better visibility in the event any errors occur.  I have tried to back this volume up using two different XSERVE reshare servers to no avail.  Also, both reshare servers have the 12.5 agent newly installed from the disc provided.

Each time any of the 4 jobs has run, they fail with the following errors:
Final error: 0xe000fe19 - An operation was attempted on an item that has not been opened.
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.

After the verify operation, a job that should be about 1.5TB appears to have only backed up 30GB-80GB.  Many files are being listed as corrupt or are skipped.  I have looked at numerous Symantec support articles, but have yet to find a fix.  I also have a case open with Symantec which has yet to be resolved.  I have also run VXGATHER and sent everything to them (pending a response).

I have walked through our job options with a few Symantec reps at this point.  They have given their "stamp of approval" on the options we are selecting.  I recently made the logon account for that server the default on the media server and will be putting the media server on the same subnet today in order to rule that out.

Has anyone had a similar problem with Mac and what things should I be looking for?

Thanks!
H. M.
0
Comment
Question by:discmakers
2 Comments
 
LVL 5

Expert Comment

by:cgordon81
ID: 22999327
I have found for some odd reason selection lists get screwed up on occassion, whether it's a database issue or not i'm not sure.  When i upgraded from backup exec 12 to 12. i had an issue with an exchange job in which the selction list for whatever reason wasn't valid.  When you view by resource it hides a lot of info (like exclusions, and can include items that exist but are showing up different for whatever reason).  In my case i had to delete the jobs, and selection list, create a new selection list and join it to the existing policy.  In short i would review your selection lists by going to the "view selection details" tab rather than the view by resource view, and check resource credentials in backup exec and on your SAN.
0
 

Accepted Solution

by:
discmakers earned 0 total points
ID: 23030560
I have, on numerous occasions, recreated everything job related including blowing out the catalogs, recreating jobs, selection lists, using different servers, reinstalling the agents, etc.  Nothing worked properly.  However, it would seem that it works if you only run one job against the server at a time.  It appears that the Mac remote agent doesn't like two jobs running at once.  So, one big job will have to do it for now.  Thanks for your input.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
This is a tech scam I recently helped my parents through.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question