"open file security warning" do you want to open this file when clicking on shortcuts

how do I remedy this error?
ruredy11Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

choswootCommented:
In internet explorer go to Tools | Internet Options
Click on the security tab.
Click Local Intranet and then click Custom Level
Scroll down and find "Launching Applications and Unsafe files"
Click on Enable.
Click OK twice.
0
ruredy11Author Commented:
this solution didn't work as, the "launch" option was already enabled. Any other suggestions?
0
ruredy11Author Commented:
if I move the shortcut to the all users folder the app launches with no problem. However, when I move it back to the server, it gives me the same open file-security warning
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

choswootCommented:
Try this; what app is it.
Run gpedit.msc, and go to Local Computer Policy\User Configuration\Administrative Templates\Windows
Components\Attachment Manager and enable "Default risk level for file attachments", and then enable "Inclusion list for low risk file types" and add to this list the file extensions that you want to open without triggering this crap.
0
Andrew_CzCommented:
Ahh yes.  This is the one that works, even with VMWare.

Most sites tell you to add the ip or path in IE's Security tab but that doesn't work in VMWare because my mapped drives or network drives all go through .host under My Network Places.  And IE won't let you enter anything with file://.host or any of the other possibilities as you'll get a "You have entered an invalid wild card sequence" message because of the "." in front of host.

Good work, choswoot!
0
choswootCommented:
Points?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.