In Outlook 2007 is there a way to customize the calendar so that the birthdays that are in the contacts don't show up on the candar?

One of my clients that I setup a Hosted Exchange Server account for needs more space on the calendar for appointments and would like to not have the birthdays from the contacts appear on the calendar.
In Outlook 2007 is there a way to customize the calendar so that the birthdays that are in the contacts don't show up on the candar?
wsessomsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RudramCommented:
* I guess that there is no inbuilt way in Outlook 2007 to NOT display the "Birthdays" specified in Contacts, since by any means they would be considered as an Event for Outlook Calendar

* So the best way would be either not to enter the Birthdays in Contacts or else if you really need them to be there, you can opt for deleting those entries from Calendar itself.

* Below are the steps to achieve this:

1) In Outlook, select the Calendar option
2) Then go to the View menu, within that Current View and from there select "Events". This would show you all the calendar entries in a tabular form
3) Then from  there they should be group by recurrence and then look for the "yearly" group.
4) You can then select all the birthdays and delete them. That way it goes from the calendar but remains in the contacts.

Hope this helps (^_^)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ach_patilCommented:
Just Right Click in the Contact Window and choose Customize Current View and select Reset Current View. This will remove the Birthday from being displayed.

You can also choose Show Fields and choose what you want to view.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.