Outlook not deleting external messages

I have one individual in my company that is having issues with our external email.  She can receive, read, edit, delete or whatever she wants with the email coming in externally through Outlook.  My problem is that every couple of months I have to go into her external account online through the ISP and delete out old messages.  The account fills up and blocks any more incoming messages.  I can't seem to locate in Outlook 2003 any settings to delete the external emails.
cbritt84Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Hello cbritt84,

Outlook setting is to not select "Leave a copy of email on server".  If not selected, the server will remove the email once downloaded to Outlook.

Hope this helps!
war1
0
MightySWCommented:
Go into outlook accounts, double click on the POP account and then click on advanced and uncheck "leave a copy of messages on the server, or you can leave it checked and then customize their retention.

HTH
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MrLonandBCommented:
In the properties of Outlook, there is a setting that states "Leave a copy of mail on the server..." or something similar. Can't remember exactly where it is as I don't have an Outlook available. But look in the properties of the profile and you should see it.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

takendownCommented:
http://office.microsoft.com/en-us/outlook/HA011507931033.aspx

Check out the POP3 Email Accounts section where this screenshot came from.  You may be leaving a copy on the server, but never delete them.

Hope this helps!
Leave-a-Copy-on-Server.jpg
0
MightySWCommented:
Just get rid of it.  Apparently the customized rule is not working
0
MightySWCommented:
oops, that was not for your author.
0
MrLonandBCommented:
Disregard my post...the other two have covered it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.