• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2400
  • Last Modified:

Groupwise 7 won't open embedded links

can anyone tell me why when I click on a link in the body of an email in Groupwise 7, such as 'www.youtube.com' or any other link, nothing at all happens.  I can't get it to work no matter how I try.  Any help would be greatly appreciated.
0
roccop
Asked:
roccop
1 Solution
 
ZENandEmailguyCommented:
I just tested with www.youtube.com as well as www.microsoft.com/downloads and www.nhra.com, send myself an email with those links and all worked.  I did have both IE and Firefox launched at the time and in each case, Firefox (my default browser) just opened another tab and took me to the site.  I have a default install of the GW client.

I'm assuming that your link appears blue or red in the message body of the GW message?  Also, when I receive a really long URL, one that appears on two lines of a message, I usually have to copy the first part to my browser and then go back to the message and highlight copy the second line and then put them together on the Address line of my browser.

Not sure what you can do other than verify the links are in color and are underlined.

Also, if you are using HTML editing for creating a message, there is a button you can click on to create a hyperlink.  A dialog will come up and you choose http or other and then type in the URL.  It creates a blue link in the message body.

Hope that helps..

Scott Kunau
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now