Internet Explorer has blocked this site from using an Active X controls in an unsafe manner. As a result, this page may not be displayed correctly.

Internet Explorer blocked a site from using an Active X control in an unsafe manner.
sgarveyAsked:
Who is Participating?
 
jcimarronConnect With a Mentor Commented:
sgarvey:--In theory, that warning means the Active X control is not safe to run in IE's opinion.
But if you want to allow that Active X to run, check the settings in IE Tools|Internet Options|Security tab|Custom Level|Active X Controls section.  Are the Disable circles next to "Initialize and script ActiveX controls not marked safe for scripting"  and "Download Unsigned ActiveX Controls" filled in?  If so, choose another option like Enable (not secure).  Apply|OK
http://www.velocityreviews.com/forums/t230229-allowing-activex-controls-in-ie-6.html
You have been warned.  :)
0
 
Ghoti_AZCommented:
If your question is about how to prevent this from happening, you could add the web site to your Trusted Sites list, or you could lower your overall security level. Without context, it's hard to give further advice.
0
 
sgarveyAuthor Commented:
Yes, I did both.
Still doesn't allow me to connect to the site.  Sheila
0
 
vmwarun - ArunCommented:
Thanks for the solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.