User trying to view the reports from the windows browser and save them as PDF files.

Hi,

There are reports on the server generated using Actuate and these are viewed by the user from a windows browser . But user can view the reports ,and when trying to download and save it as PDF ......following error is occured........let me know if any information is required.......
ATT00000.gif
Govinda2020Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PHeadlandCommented:
The problem is most likely that your report design has a "view time" image control. That means that the View Server tries to pick up the image when the report is converted to PDF and, for some reason, can't find the image file.

Does the image display correctly in DHTML (web browser)? Or do you get a red "X"? If you get a red "X", you need to find where the report is looking for the image file and place the missing file there. If you don't have the proper file, you can use a dummy (for example, blank white rectangle) image file of the same type.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Govinda2020Author Commented:
Thanks for replying PHeadland......The image is displaying correctly in the web browser.The message is only coming up when we are trying to download with selecting option PDF. I am not getting this meesage when trying to download with the option excel. Can you please tell me where to find this PDF convertor(is this inbuilt in the Actuate).
0
PHeadlandCommented:
The PDF Converter is built in to the View Server (which is the part of the Actuate iServer tat displays reports). So, you can't see or test it separately.

What version of Actuate are you using?

Do you have a support contract with Actuate?

Does this problem affect all reports, or just some?

Has this ever worked?

What type of image are you using (JPEG, GIF, other)?

What is the value of the image control's Embedded property?

0
Govinda2020Author Commented:
Hi PHeadland,

As these reports are built by different people. Can you please tell me if there is any way we can see the path of the images from where the Actuate 7 is picking up the images. I mean whether this is  the part of the Actuate administration or in the Actuae eRD pro.
0
Govinda2020Author Commented:
Problem resolved
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DB Reporting Tools

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.