• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1187
  • Last Modified:

Turning off searchprotocolhost in XP

I followed all of the suggestions in "Turn off indexing and speed up Windows XP By Gina Trapani" but searchprotocolhost still takes up more than 60% of my XP system recources for long periods of time. Is there a way to really kill it?

Thanks,
Dennis
0
Dennis McGillis
Asked:
Dennis McGillis
  • 3
  • 2
1 Solution
 
Dennis McGillisRetiredAuthor Commented:
Thanks, jckingjc but the Chinese language search indexer isn't my problem and I am using Windows XP, not Vista.
0
 
jckingjcCommented:
Hi ERA-Dennis,

Did you tried both method? Turn off indexing and turn off index services.

If you still can see searchprotocolhost running in the task manager it is wrong.

Try turn off index services

Try go Start ->  Run -> type "services.msc" and press enter -> Go "Windows Search" and double click on it -> "Stop" the service and then "disable" it from starting.

You tried this link?
http://lifehacker.com/software/optimization/turn-off-indexing-and-speed-up-windows-xp-031440.php

Good luck.
0
 
Dennis McGillisRetiredAuthor Commented:
It seems like just what I did previously but it worked this time. Thanks
0
 
jckingjcCommented:
Glad to help.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now