Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 947
  • Last Modified:

number lock turns on at login IBM T43

Hello,

I have an IBM T43 with Widows XP service pack 3 on it.

The number lock always turns on at the login screen. It is turned off in the cmos and it stays off until it hits the login screen and it will automatic turn back on. This causes problems for the end user on this computer.

I spoke to Lenovo and they do not know why this happening.

Anyone know where I can change this so it does turn on when it hits the startup screen?


thanks,

Mace
0
Mace_Watson
Asked:
Mace_Watson
1 Solution
 
LinuxNtwrkngCommented:
To enable NUM LOCK before a user logs on, use the steps below.

1.  Start > Run > regedit
2.  Navigate to HKEY_USERS\.Default\Control Panel\Keyboard
3.  File > Export,  Select "selected branch", save the backup to your desktop
4.  Change the value for InitialKeyboardIndicators to 0
5.  Reboot

Your Numlock should stay off now.  If, for some reason, things go wrong double click the registry backup you saved to your desktop and click "yes" to add the value to the registry.  Then let us know that it failed, of course ;-)
0
 
Mace_WatsonAuthor Commented:
I tried that and there was no joy :(. Did that one before the post.
 
I have come up with a work around. I turned on the keyboard in the cmos and when it hit the login screen it turned off the num lock. Does not seem right but sloves my problem.
 
 
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now