TweakUI and Quick Launch Bar

My system is XP SP3, 3.4GHz, 2GB RAM. Recently installed TweakUI & used it to direct Docs & Settings etc to a data partition (for ease of backup).  Ever since, trying to view Quick Launch toollbar results in error message "Can't Create Toolbar".

I've searched the forums and tried various of the Registry editing solutions. NOTHING - REPEAT NOTHING - makes a jot of difference!!!  The Quick Launch folder is correctly located on the new partition with its contents (I simply copied across the C:\Documents & Settings folder) but the folder may as well be on Mars!!  Simply copying the folder back to the C:\Documents & Settings folder also has no effect.  Finally, I'm also aware (& have tried) soutions on the MS site such as running UE4INIT.EXE etc and these are just as ineffective.  

HELP - I JUST DON'T GET IT.  HAS ANYONE ON THE PLANET SOLVED THIS AT ALL??
JRT55Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
you should NOT copy the my documents folder, it is a system folder
relocate the my documents in this way :
start>right click "my documents">select properties>location tab, and select here the new location
Now all should be well !
0
knonieCommented:
Make sure your Quick Launch shortcut icons are present in this path:

C:\Documents and Settings\~Your Account Name~\Application Data\Microsoft\Internet Explorer\Quick Launch

:-)
0
JRT55Author Commented:
Thanks guys.  
nobus --> I used TweakUI to specify a different path for My Documents - I understood that's one of the things TweakUI did!  And when I follow your instructions it is the new location which is (correctly) specified.
kronie --> Except fo the fact that Docs & Setings is now under my D: partition, the quick launch folder is in that path.
This is an odd one.
0
knonieCommented:
If your Doc & settings folder is on D, then your path must be:

D:\Documents and Settings\~Your Account Name~\Application Data\Microsoft\Internet Explorer\Quick Launch

Can you see that folder in that path???

And what about creating a new toolbar, as follows:
Right click on your taskbar > Toolbars > New Toolbar,
and specify a folder where your shortcuts are placed.

I think that would solve the issue.

:-)

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JRT55Author Commented:
Thanks knonie.  I created another folder in the specific IE folder you mentioned, called Quick Launch2, & populated it with desired shortcuts.  At that point I could display either or both of the QL and QL2 toolbars.  Then I returned to the IE folder and deleted the original QL sub-folder, and then renamed the QL2 sub-folder to remove the "2".  Returning to the desktop now gave me a single working QL toolbar.
In hindsight this all seems so simple compared to the complicated array of alternative solutions I'd seen.  What I wish I knew for sure is whether to blame TweakUI for this or not?
Anyway, from a newbie to this site, and an Aussie to boot.... thanks mate!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.