• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 203
  • Last Modified:

Apache error

Hi
i have a Fedora 9 box , who's ip is 192.168.10.1 , i want to have access to a folder /var/spool/squid
but i think apache is forbidden me. squid is running and i use it to open pages in IE with ip+port (192.168.10.1:3128) but as i said i can't.
but when i put http://192.168.10.1   only i get the Fedora Test page powered by apache 2.0
that means Apache is working.

any help ??
0
adaheem
Asked:
adaheem
1 Solution
 
lekashCommented:
The default document root for Apache on Fedora is /var/www/html

This is probably where your index.html that shows 'IT works' is appearing.

/var/spool/squid is simply the directory that squid uses for buffering its cache.
It really isn't the actual content you would edit.

So, you shouldn't want to access it directly via a web server as you are describing.
Activate squid to do the caching, and store your files on /var/www/html
(Or somewhere else if you somehow have set the operating directory to something else.)


Look in /etc/httpd/httpd.conf
Or in /etc/init.d/httpd
To see its configuration, if it has somehow changed.



0
 
joolsCommented:
It sounds like apache is doing a very good job, it probably also has something to do with selinux if it's enabled as well.


Perhaps reading up on squid may help you;
   http://www.squid-cache.org/
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now