Unable to access FTP site in ISA2006

Guys,
We are unable to access ftp site ftp://ftp.dow.com through ISA 2006. All our clients are configured as web proxy clients. The FTP site cannot be access anonymously. Authentication details are provided to us by the site admin but users get page cannot be displayed
"Error Code 10061: Connection refused
Background: The server you are attempting to access has refused the connection with the gateway. This usually results from trying to connect to a service that is inactive on the server.

I read an article on Microsoft and tried enabling FTP view outside Internet explorer but users still cant access. I tried installing Firewall client on one of the users just to check and it works fine but we cant do this for all users.
ISA is currently configured to allow full outbound access to the internet with all ports open.
Is there any other option which needs to be enabled for clients configured as web proxy.

KASPBoodaiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KASPBoodaiAuthor Commented:
Just for your info we also get the following error while accessing the site.
"Error Code: 502 Proxy Error. The login request was denied. The logon account might have been disabled or logon information might have changed. Log on again to verify that the information was typed correctly. If the problem continues, report the problem to the administrator of the Internet server you are requesting. (12015)"

0
Kumar_Jayant123Commented:
Hi,
The ISA server you have is a Single NIC or multihomed..
If the FTP site requires authentication put the URL with the password:
ftp://username:password@computername 
Thanks
Kumar

0
KASPBoodaiAuthor Commented:
Its a single NIC, we tried entering URL with authentication details with no luck.
0
KASPBoodaiAuthor Commented:
Guys finally we got our ftp issue sorted out courtesy Microsoft Technical support. This is what they suggested us to do.

"I would like you to set â¬SNonPassiveFTPTransfer⬝ value to 1 under HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/W3Proxy/Parameters/  then restart Microsoft Firewall Service and do the test again and let me know"
 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Forefront ISA Server

From novice to tech pro — start learning today.