Webmail Exchange Router Setup

Server 2003 R2 Small Business Server

I want to be able to use webmail via exchange.

Internally its fine but do I need to set port forward or anything
LVL 3
Bransby-ITAsked:
Who is Participating?
 
greesh_hemConnect With a Mentor Commented:
First, unless you have set it up to where you are using 128-bit SSL, then there is no need to use the https:// prefix. You have to set up a certificate authority or use a third party issuer to do that.

The proper syntax for a default OWA server would be:

http://servername.domain.com/exchange

For 128-bit SSL:

https://servername.domain.com/exchange

If these do not work, you are probably not typing the exact FQDN of your internal server, or that server does not have the public LAN atttribute through your firewall.

Allow public access through port 443 to your servers IP address if you have SSL security enabled on it. I do not recommend doing this if you do not have a security certificate enabled on it.

Either way, the internet has to have port accesst to this server for it work.


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.