• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3732
  • Last Modified:

How to stop Outlook from Archiving

I was doing a test with Outlook 2007 and had a folder archive to my desktop, I now want it to archvie to the default location or better to just stop, but nothing i do stops it from archiveing back to my desktop.
Any ideas on how to correct this problem?
Outlook-Archive-problem.png
0
noad
Asked:
noad
  • 3
1 Solution
 
gsfcCommented:
What exactly does it do when you choose "Do not archive items in this folder?"
0
 
SreejithGCommented:
go to Tools->Options -> Other tab, click on Auto Archive button, you will get a dialog with options. Set your auto archive preferences there.
0
 
noadAuthor Commented:
Let's me select it, but continues to archive it to the desktop
0
 
noadAuthor Commented:
SreejithG
I'll try that and let you know how it goes.
Thanks
0
 
noadAuthor Commented:
That did it...
Thanks
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now