• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1036
  • Last Modified:

Outlook Cannot Send

Dell running XP Pro over cable internet connection using Outlook 2003. POP3 / STMP -- new installation of Outlook, new computer and upon setting up Outlook account for first use got the error message "Task '<mailserver> - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server.  If you continue to receive this message, contact your server administrator or Internet service provider (ISP)"

Computer new out of box and same with Outlook....went to Microsoft knowledge base and followed their recomondations - didn't fix problem. Could it be Port setting (25)?
0
misgci
Asked:
misgci
1 Solution
 
ormerodrutterCommented:
Do your ISP require SSL? What SMTP server are you using. Some times if you are not using the SMTP server your ISP provided that could happen.
0
 
war1Commented:
Hello misgci,

Adding to what ormerodrutter said,
1. Check if Outlook is in Offline mode. In Outlook go to File and make sure Work Offline is not selected.

2. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

3. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

4. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

5. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

6. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, you need to use your ISP SMTP server to send out emails.

7. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

8.  Check with email provider Tech Support to determine if server is having trouble.

Hope this helps!
war1
0
 
DavidT543Commented:
Tools > Email Accounts > Next > Change Pop3 account > More Settings > Outgoing Server

Make sure 'My Outgoing server requires authentication' is ticked, and select 'Use same settings as incoming'

Click OK and then select 'Test AccountSettings'

If it hasn't fixed it let us know which elements aren't working in teh test Account settings
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
misgciAuthor Commented:
Sounds good....I will try the recommondations above. Will get back ASAP.
I did turn off the anti-virus, getting same results as before. No Norton products installed or, at the moment, firewall.
Will get back as soon as I can, may take a few days. Thanks
0
 
misgciAuthor Commented:
Have scheduled to approach this issue again Monday to see if any of the above recommendations will work to solve it.
0
 
misgciAuthor Commented:
This one was spot on.....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now