Logon Failure: The target account name is incorrect

Last night the primary domain controller lost its connection for some unknown reason and the secondary domain controller (both Win2003 servers) had problems also.  After fixing some problems, I got the PDC working (somewhat) and some PCs can access the network without any issues.  There are a handful of PCs that cannot access the network share.
One strage issue is that a share was removed on the domain controller which is also the file server that I had to re-add the share.

The PCs that cannot access the DC/File server share and I get "Logon Failure: The target account name is incorrect" when trying to access any of the shares on the DC/File server.  I can access the shares using the IP address of the file server.  I can also ping the server and the DNS appears to resolve correctly.

I ran Nbtstat -a  file2 and got the following response.
   
Local Area Connection:
Node IpAddress: [192.168.10.62] Scope Id: []

           NetBIOS Remote Machine Name Table

       Name               Type         Status
    ---------------------------------------------
    FILE2          <00>  UNIQUE      Registered
    SFFAIR         <00>  GROUP       Registered
    SFFAIR         <1C>  GROUP       Registered
    FILE2          <20>  UNIQUE      Registered
    AladinHaspV01.2<30>  UNIQUE      Registered
    SFFAIR         <1E>  GROUP       Registered

can anybody help me get these other PC's connected?

flg8tor96Asked:
Who is Participating?
 
flg8tor96Author Commented:
I figured out what happened.  It was one of those problems that was caused by multiple things.  First problem was a hardware failure where the server lost connection.  This problem was solved by moving the drives to a spare server that was identical to the failed server.  This caused the second problem.  The Bios date on the spare server had not been updated and caused a Active Directory replication issue since the Bios date was off by more than 60 days. (tombstone).  This caused active directory not to load and since DNS loads from AD that had problems also.  SInce this server was the DNS server but not the master domain controller it could not replicate and load DNS as well several other issues.
0
 
flg8tor96Author Commented:
The middle link got me to go down the right path.  Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.