• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 413
  • Last Modified:

Issues PXE Booting to WDS Server in the Windows PE environment

We are trying to load a boot image to a specific laptop and continually get this error when booting to "Deploy Image"

WdsClient: An error occurred while starting networking: a matching network card driver was not found in this image. Please have your Administrator add the network driver for this machine to the Windows PE image on the Windows Deployment Services server.

I have followed the KB article - http://support.microsoft.com/kb/923834 

I can get the system to pull an IP after manually loading the network Drivers but when i submit changes, the computer restarts and I get the same error.
Can anyone suggest a solution to my issue?
0
kspgroup
Asked:
kspgroup
  • 2
1 Solution
 
kspgroupAuthor Commented:
When I try to inject the drivers on the WDS server, It gives me an error code of 0x800703fb
I have included the details of the error message.
20081118-5772.txt
0
 
kspgroupAuthor Commented:
Found out that WDS needed to be completely disabled and WAIK needed to be upgraded to version 1.1
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now