Paragraph formatting icons (markups) showing up in emails

A user has Paragraph formatting icons (markups) showing up in emails.

I can't locate the markup icon in the Standard Toolbar to turn it off.

Any ideas?
BryceRichertAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Patrick MatthewsCommented:
Looks like you are using Word as your email editor.  You would have to go to Word to change it.  From the menu:
Tools|Options.  On the View tab, go to Formatting Marks, and uncheck the stuff you don't want.

(I like leaving mine on, but YMMV)
0
GrahamSkanRetiredCommented:
Do you mean this: ¶.
That is the symbol for the paragraph mark. It also appears on the (Show.Hide) button on Word's standard toolbar which controls the visibility of the formatting marks.
0
BryceRichertAuthor Commented:
Everything is unchecked there
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

war1Commented:
Hello BryceRichert,

1. If the above does not work, If that setting is unchecked already, you may be viewing all non-printable characters. If you see a dot everywhere there's a space, such as between words, this is likely to be the problem. SHIFT+CTRL+* will turn that on and off, including paragraph marks.

2. You can turn off Word as editor and use Outlook editor.

http://ask-leo.com/whats_this_backwards_p_all_over_my_email.html

Hope this helps!
war1
0
BryceRichertAuthor Commented:
Do you mean this: ¶.
That is the symbol for the paragraph mark. It also appears on the (Show.Hide) button on Word's standard toolbar which controls the visibility of the formatting marks.


Yes, I mean that. However, I can't get that "show-hide" button to show up.
0
BryceRichertAuthor Commented:
When I turn off "Use MS Wrod 2003 to edit e-mail messages", her default  Signature turns yellow with all the paragraph marks  and carriage return characters showing.
0
BryceRichertAuthor Commented:
Here is what her initial email looks like after she hits "new email" when the "use MS Word 2003 to edit e-mail messages" is turned off. The signature turns from normal black
with-yellow-text.jpg
0
BryceRichertAuthor Commented:
The show-hide markup button is not activated in Word 2003. I do not see the show-hide markup button anywhere in Outlook and I cannot get it to show up in Outlook under the Standard Toolbar. Maybe it's not there in Outlook?
0
war1Commented:
You need to turn MS Word as editor back on, as the Signature is depended on Word.

You may be viewing all non-printable characters. If you see a dot everywhere there's a space, such as between words, this is likely to be the problem. SHIFT+CTRL+* will turn that on and off, including paragraph marks.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GrahamSkanRetiredCommented:
They still look like Word symbols.The other is for Newline.

Perhaps the user could try switching to Word and then turning the 'Show formatting off'
0
BryceRichertAuthor Commented:
worked. thanks!
0
Lunda_ConstructionCommented:
Open a new message, go to View, then Toolbars, Click to show the standard toolbar.  Select the paragraph symbol.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.