?
Solved

Word Perfect will not print

Posted on 2008-11-18
13
Medium Priority
?
1,156 Views
Last Modified: 2013-12-20
I recently purchased a new computer and it runs Vista 64.  I downloaded the 64 bit printer driver for my Epsopn printer (RX 700).  The printer seems to work just fine with every application except Word Perfect (version 11).  Nothing gets sent to the printer from this program.  Can you help?  Corel no longer supports my version of Word Perfect.

I also tried to set up the printer under Virtual PC where I have Windows XP, sp2 installed  My thought was that I could install Word Perfect in an XP environment.  The printer is plugged directly to the computer's usb port.  But, it is not recognized as new hardware.

This printer used to work just fine with all programs (including Word Perfect) with my old computer running XP.
0
Comment
Question by:dparrot
  • 8
  • 5
13 Comments
 
LVL 59

Expert Comment

by:LeeTutor
ID: 22987783
Well, first of all, printing from a USB printer does not work in Virtual Pc 2007 because no USB devices except mice are recognized.  Secondly,  The program you are trying to use on Vista is not listed in either of these:

https://winqual.microsoft.com/member/softwarelogo/workswithlist.aspx

https://winqual.microsoft.com/member/softwarelogo/certifiedlist.aspx

Perhaps it is not compatible with Vista.
0
 

Author Comment

by:dparrot
ID: 22987943
I did not get an error message when I loaded the program.  It works functionally in all respects except for the printer issue.  When I have the printer que open and issue a print command form Word Perfect, nothing happens.

I don't understand your links.  They both take me to the WinQual page (How to get a Logo).   I couldn't find any hardware or software list.
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 22987987
The first one is supposed to take you to the list of programs that have been verified by Microsoft as "Works with Windows Vista."  The second list is those programs that are "Certified for Windows Vista."  The links work for me.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:dparrot
ID: 22989594
I found the MS compatibility page at

http://www.microsoft.com/windows/compatibility/Search.aspx?type=Software&s=word%20perfect%2011&sort=ProductNameDesc&page=1

It says Word Perfect 11 in not compatible and a
$159 upgrade is required.  Since I only use SP11 to access older files in that format, I hate to spend the money, unless someone out there can think of a workaround.

I know that Word will convert WP files.  But, it does not do a good job when graphics or tables are involved.
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 22990117
I use another free Virtualization program for some of my virtual machines (mostly several versions of Linux, but also for the 64-bit Vista Ultimate.)  This is VMware Player.  VMware Player DOES recognize USB peripheral devices, although it isn't as easy to use as Virtual Pc 2007.  Unfortunately, it cannot be used to BUILD the virtual machine, as Virtual Pc 2007 can.  You need another free program called VMware Server for that.  VMware Server is meant to be installed on servers, but a fellow expert and friend of mine named Gary Case has assured me that VMware Server is usable on Vista.  In fact, he built my 64-bit Vista Ultimate on one of his pcs and then sent it to me to use on my 32-bit Vista Ultimate pc.    Here is where you can download VMware Server:

http://www.vmware.com/products/server/

And here is where you can download VMware Player:

http://www.vmware.com/products/player/
0
 

Author Comment

by:dparrot
ID: 22990449
I think I understand what VM Server does.  The documentation says allows one to  "... run multiple virtual machines simultaneously on a single server."  I am not sure what the VM Player does, other than improve the virtual server's functionality.  It seems to be somewhat similar the the Virtual PC Additions add on for Virtual PC, right?

Than, to make things even more confusing, VMWare offers a "Workstation" product.  It looks to me like that product is all inclusive and doesn't need any add-ons.  The trouble is it costs $189.  It would be cheaper for me to just upgrade to the current Corel product.

If you could clarify the VM Server vs. VM Player issue, I might give that a try since there is no cost.  Thanks!  
0
 

Author Comment

by:dparrot
ID: 22990505
And, I just ran across this response on a blog.  I think I will try this first.

VPC cannot see any USB printers since VPC does not support USB devuces
 at all. Period.
 Your only option is to share the printer on the network from the host
 and then connect to it from the guest just like you would any other
 shared printer on another computer on your network.
 
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 22990604
As I said above (or at least implied), I haven't tried VMware Server myself.  I only use VMware Player.  From reading the following article, and from browsing some pdf documents I downloaded once on VMware Server, it appears you don't need VMware Player if you have VMware Server.  I think this article from Wikipedia simplifies what VMware Server does:

http://en.wikipedia.org/wiki/VMware_Server

quote:

VMware Server (formerly GSX Server) is an entry-level server virtualization software suite from VMware, Inc., a subsidiary of EMC Corporation. VMware released version 1.0 of Server on July 12, 2006. Server is a continuation of the retired GSX Server product line. VMware Server can create, edit, and play virtual machines. It uses a client-server model, allowing remote access to virtual machines, at the cost of some graphical performance (and 3D support). In addition to the ability to run virtual machines created by other VMware products, it can also run virtual machines created by Microsoft Virtual PC. VMware, Inc. makes Server freely available in the hope that users will eventually upgrade to VMware ESX Server.



Note particularly the sentence "VMware Server can create, edit, and play virtual machines."  Thus if working with Virtual Pc 2007 doesn't work out for you, then use VMware Server to create your XP virtual machine with Word Perfect installed, and to "play" it, i.e., use it to run Word Perfect.   Forget about VMware Player.  That's unnecessary...

0
 

Author Comment

by:dparrot
ID: 22990606
OK, so I set the c drive on my host system to be shared (no password).  When I try to access it, I can't get in (see file attached.  Any suggestions here?



error.jpg
0
 

Author Comment

by:dparrot
ID: 22990642
Lee, thanks for the clarification.  I do like the simplicity of the networked printer idea, if I could just get the connection to work (see above).
0
 
LVL 59

Assisted Solution

by:LeeTutor
LeeTutor earned 800 total points
ID: 22990671
Why are you trying to share the whole C: drive?  Also, I thought you wanted to share the printer?  As far as how to share a folder in VPC, the built-in documentation has a pretty good treatment:

To share a folder between a virtual machine and the host operating system
Important

Shared folders can be set up only on a running virtual machine on which Virtual Machine Additions is installed.

When creating a shared folder, you must assign it a drive letter that is not already being used by a drive or device in the virtual machine operating system. If two drives or devices are assigned to the same drive letter, the shared folder will not appear in the virtual machine operating system.

Open Virtual PC Console.

If the virtual machine is not running, click the virtual machine that you want to run, and then click Start.

In Virtual PC Console, click the virtual machine on which you want to share a folder, and then click Settings.

Click Shared Folders and then click Share Folder.

In Browse for Folder, select the folder or volume you want to share. To select a different drive, click the arrow next to the Drive box, and then click the drive.

To share the folder every time the virtual machine starts, click Share every time.

Notes

To open Virtual PC Console, on the host operating system, click Start, point to All Programs or Programs, and then click Microsoft Virtual PC.

Virtual PC supports sharing of all volume formats, including hard disks, CDs, and zip disks.

You can also open Settings from the Edit menu of a Virtual Machine window.

A folder of the host operating system may be shared by multiple virtual machines simultaneously.


Then this section on sharing printers:

Printers for virtual machines
Virtual PC supports printers connected to the LPT1 port on the physical computer and printers that are shared on a network. If a printer is connected to the LPT1 port on the physical computer, Virtual PC can use the port. After the port is captured, the connected printer is accessible to the operating system and applications running in the virtual machine.

Virtual machines can use network printers if the virtual machines are configured to access the network. After the virtual machine has network access, the printer shared on the network is accessible to the operating system and applications running in the virtual machine. For more information, see Network availability for virtual machines.

And also this:

Managing printers for virtual machines
Virtual PC supports the use of either of the following types of printers:

A printer attached to the host parallel port. To use a parallel printer of the host, you must configure settings on the virtual machine to support the host parallel port.

A networked printer. To use a printer on a network, the printer must have a print server that is supported by the operating system running on the virtual machine. Setting up a networked printer for a virtual machine is the same as setting up a networked printer for a physical computer. For more information about how to set up a networked printer, see the documentation for the operating system running on the virtual machine.
0
 

Author Comment

by:dparrot
ID: 22997861
The network printer is setup as HPTOWER/Epson Printer.  The printer is not connected directly to my network router.  It is connected via a usb port.  The error message I copied refers to the fact that I cannot access HPTower.  Without that connection, I cannot access the networked printer.
0
 

Accepted Solution

by:
dparrot earned 0 total points
ID: 23087977
For some unexplicable reason, the print function is now working!!!
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
Most folks would know the basics of how Dropbox works, so that’s not the purpose of this article. Security is what it’s all about, so here I’ll share how I choose to secure my Dropbox Account and the Data it contains.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question