Disappearing signatures in Outlook

I have a gif image in my email signature, but it has taken to disappearing 60 seconds or so after I start a new outgoing mail or insert a signature from the menu, (except of course when you want it to in order to get a screen shot, then the image just stays there - aha, adding a recipient in the To: field, or adding text in the message body seemed to initiate the 60 sec countdown to the image disappearing).  Why is this?

Here is the HTML of the signature from FrontPage which Outlook opens to edit it (see below).

the ".../.../.../" should just read "C:/" but reverts to these dot dot dots, I don't know why, when I choose "insert picture from file" from the menu.

So you are left with an outline box, and a little box in its top left corner and a small cross inside that.

Please help me keep my email signatures!

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:st1 = "urn:schemas-microsoft-com:office:smarttags" xmlns:o = 
"urn:schemas-microsoft-com:office:office"><HEAD><TITLE>Abc Signature</TITLE>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<META content="MSHTML 6.00.6000.16705" name=GENERATOR></HEAD>
<BODY>
<DIV align=left><FONT face=Perpetua></FONT>&nbsp;</DIV>
<DIV align=left><IMG height=129 src="../../../../../AbcSignOff.gif" <img> 
</DIV></BODY></HTML>

Open in new window

LVL 1
hawkeye_zzzAsked:
Who is Participating?
 
hawkeye_zzzConnect With a Mentor Author Commented:
Noone else could answer this so can I have the points myself?

The answer is that Outlook can't handle gif files. I changed it to a jpeg and it now seems to work fine.
Here is an article with more information

http://www.sitepoint.com/newsletter/viewissue.php?id=3&issue=156

0
 
apache09Commented:
Good Job Hawkeye_zzz!!
0
All Courses

From novice to tech pro — start learning today.