[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 424
  • Last Modified:

Roaming Profile does not work over site-to-site VPN

Hi,

I have problem setting up the roaming profile for users on the remote office, clients on the remote office connects to the network by logging into the domain server located at the head office through vpn site-to-site tunnel. The authentication works, network drive scripting works but the user's desktop profile does not synchronize or stored on the windows 2003 server.

Any help is greatly appreciated.

thanks.
0
czarbapora
Asked:
czarbapora
  • 7
  • 5
  • 2
4 Solutions
 
bmonroe44Commented:
what is the speed between the locations? It could be timing out.
0
 
czarbaporaAuthor Commented:
within the same city,10 kms aproximate
0
 
StyphonCommented:
Not distance, speed. 10Mbps? 1Gbps? etc.
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
czarbaporaAuthor Commented:
6mbs ADSL
0
 
StyphonCommented:
Hmmm, if you have large profiles this could be causing an issue. What is the average profile size?
0
 
czarbaporaAuthor Commented:
10MB
0
 
StyphonCommented:
OK, I can't really see that being an issue. Do you have a fixed limit set by GPO on roaming profile size? Have you checked that the profiles on the laptops aren't over this limit?

Also, have you tried connecting these directly to the network instead of by VPN? Do they work when they are directly connected?

Before we can find a solution, we need to diagnose the problem. If you could test the above that would be a start.
0
 
czarbaporaAuthor Commented:
GPO "Limit profile size" is not configured therefore there's no limit.
GPO "Do not detect slow network connections" is not configured therefore the slow network detection is enabled.
GPO "Slow network connection timeout for user profiles" is not configured therefore by default speed fewer than 500kbps is consider low. and by default if the server does not respond with 120 milisecond is consider low.... note I can ping the remove desktop from the head office in 50ms.

Roaming profile works in the head office local network.
0
 
czarbaporaAuthor Commented:
now i see what's causing the problem... it is because of slow network connection.
I enable the "Prompt user when slow link is detected" in GPO and test the remote client and I got the message "Slow Network Connection" "Download" or "Use Local"....

it takes 1 minute to download the profile with 1.36 MB size.

I think my problem is solved.
0
 
czarbaporaAuthor Commented:
i dont understand why Windows detects "SLOW NETWORK CONNECTION" when I do have 6MB ADSL on both sites. Any idea?
0
 
bmonroe44Commented:
Depends on what else is going through that pipe.
Are you loading PST files for outlook?
0
 
StyphonCommented:
It's not 6MB connection, it's 6Mb. Read carefully. All ADSL connections are given in Megabits. So your connection is actually 768KB/s, which is very close to the 500KB/s limit. If the line is busy then you probably aren't even getting 500KB/s.
0
 
czarbaporaAuthor Commented:
I'm not not loading PST files.

Styphon you're right and I monitored the the router outside interface at the head office and I noticed that the connection speed keeps on change from 500kbps down to 33 kbps, so know it is clear that the issue is "Slow Network Connection" and on Windows GPO "Slow network connection timeout for user profiles" the default is 500kbps fewer is slow...

Thanks All.
0
 
StyphonCommented:
Glad I could help :).
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 7
  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now