Windows XP menu animation keeps coming back

I am running as Administrator on Windows XP x64 SP2 all updates installed.  When I go to Display Properties (right-click on desktop, choose properties), Appearance tab, Effects, uncheck "Use the following transition effect for menus and tooltips:" and uncheck this to disable the productivity killing menu and window animations it works.  Then about an hour later it re-enables itself.  I can't for the life of me figure out how to disable it for good.  Any ideas?
LVL 1
burnsj2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MPCP-BrianCommented:
There is one thing to try, but it may just re-enable like the path you choose does:
Right Click on My Computer, Click properties.
Click the Advanced Tab, then the Properties Button under the Performance Section.
Here you can disable settings for animation etc.
I usually diable all except the bottom 2.
Hope this helps!
0
burnsj2Author Commented:
In there, I have it set to custom and nothing is checked, yet windows are still animating.
0
MPCP-BrianCommented:
Just trying to break through the more simple options:
1. Using TweakUI, you can enable/disable Windows Animation.
2. To do this in the registry, edit:
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics
Double click MinAnimate or Add Value of type REG_SZ.
Setting MinAnimate to 0 turns off the animation while a setting of 1 enables it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
burnsj2Author Commented:
I've tried all this before.  What I latest is disable the windows animation, then immediately reboot.  So far so good.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.